×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Forum Tabs Corrupt when Community Builder Endabled

More
4 years 3 months ago - 4 years 3 months ago #1 by Ross_Hawkey
I have an issue when enabling the: Kunena - Community Builder Integration.

Before integration, it looks like this, which is fine:


But with Kunena - Community Builder Integration enabled, the tabs at the top of the forum become corrupt, as does some of the display:



Here is my Kunena Config...with the Kunena - Community Builder Integration enabled:


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_sky_pro | author: JoomlaShine.com | version: 2.1.0 | creationdate: 04/20/2016

Kunena default template details : JSN Sky | author: Joomlashine Team | version: 2.1.0 | creationdate: 04/20/2016

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.14 | UddeIM 3.8

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 4 years 3 months ago by Ross_Hawkey.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #2 by sozzled
Looks like an issue with the JSN Sky template to me. What do the people at Joomlashine say?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.135 seconds