×
Kunena 5.1.5 Released - Security Release (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Lost error message when input wrong login/password

More
3 years 10 months ago - 3 years 10 months ago #1 by mad1ost
When I activate option login with CB in plugin Kunena integration and input wrong login/password in forum or Kunena Module Login - I don't see error message in <div id="system-message-container">, only reloading page.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : miacom2.2 | author: Ave | version: 0.0.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9.1

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Login 3.0.1

Last edit: 3 years 10 months ago by mad1ost.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by 810
The kunena login module is outdated, isn't supported anymore, Just us the cb login module.

Also try to update CB to 2.0.3

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #3 by mad1ost

The kunena login module is outdated

Ok, but the problem is the same in login form of forum (under tab Index and others)

Also try to update CB to 2.0.3

The problem is the same.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #4 by 810
please add full kunena report, only admin/moderators can see the removed items

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #5 by mad1ost
Ok, I change first message.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6 by mad1ost

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #7 by rich
@Developers

I'm not sure, what is broken. CB or the integration plugin? If the CB is installed and they use the CB login, there is this error:

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ../administrator/components/com_comprofiler/library/phpinputfilter/phpinputfilter.inputfilter.php on line 328

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ../administrator/components/com_comprofiler/library/phpinputfilter/phpinputfilter.inputfilter.php on line 331
Last edit: 3 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #8 by 810
that's looks like a bug in cb, please report the bug to them

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #9 by rich

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds