×
Kunena 5.1.3 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved "Create an Account" gives error 404

More
4 years 5 months ago - 4 years 5 months ago #1 by Yxos
I have Community Builder 1.9.1 installe with Kunena 3.0.5 on Joomla 2.5.19.

If a new user tries to create a new account form the Joomla main site, using the CB Login in the menu, he is correctly taken to mysite.com/component/comprofiler/registers

If a new user enters Kunena forum first, and tries to register using the link on the index page, he gets an error 404 because this link points to mysite.com/component/users/?view=registration .


I would like this link to point to the CB registers mysite.com/component/comprofiler/registers as well, but I can't figure out how to.

Kunena Config report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : PRSD25art31_2 | author: | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9.1

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1


/Yxos, Kunena Translator, da-DK.

Overvej at abonnere på kategorien www.kunena.org/forum/48-Danish
Attachments:
Last edit: 4 years 5 months ago by sozzled. Reason: Remove spoiler tags hiding configuration report

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #2 by rich
Have you solved the problem? The register link works for me correctly.
The addres is yourpage/loginpage/registers and it's the CB login form.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #3 by Yxos
No I haven't.
I know its the CB login, but I don't know where to provide this information to Kunena. I cannot find the place in the Kunena configuration.
Where can I tell Kunena to use CB login?

/Yxos, Kunena Translator, da-DK.

Overvej at abonnere på kategorien www.kunena.org/forum/48-Danish

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #4 by 810
try:
administrator - kunena - plugins - cb - enable login.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago - 4 years 5 months ago #5 by sozzled
Also, you might consider changing the forum integration plugin settings as shown in red below:


Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Enabled: access=0 login=1 activity=0 avatar=1 profile=1 private=0
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Disabled
Last edit: 4 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #6 by Yxos

810 wrote: try:
administrator - kunena - plugins - cb - enable login.

Thanks, but it is already enabled.

sozzled wrote: Also, you might consider changing the forum integration plugin settings as shown in red below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Enabled: access=0 login=1 activity=0 avatar=1 profile=1 private=0
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Disabled

Kunena - Community Builder Enabled: access=0 login=1 activity=0 avatar=1 profile=1 private=0
did the trick. Thanks a lot !

/Yxos, Kunena Translator, da-DK.

Overvej at abonnere på kategorien www.kunena.org/forum/48-Danish

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.168 seconds