×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Hiding or disabling Private Message link

More
4 years 11 months ago #1 by AlexRag
Just in the test phases. I would like to try out two options:

1) Is there a way to hide or disable the "Private Message" link appearing in the top of the forum page? I may not want this feature for users. OR

2) Is there a way to have the link be connected to CB and UddeIM? As it stands now when I click on the link it just takes me to the CB user profile page.

Community Builder 1.91
Joomla 3.2
Kunena 3.03

I have a feeling I'm missing something in the config settings and hope someone can point me in the right direction.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
4 years 11 months ago #2 by sozzled
Replied by sozzled on topic Hiding or disabling Private Message link

AlexRag wrote: I have a feeling I'm missing something in the config settings and hope someone can point me in the right direction.

Perhaps if you posted some information that includes your configuration settings we might know more? :dry:

I suggest you look at the advice posted many times around this forum (and at thte top of this page) that looks like this:

If you are using the forum to discuss your problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help. If you do not post your configuration report we will not ask you for it but you may not receive a solution to your problem, either.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #3 by Matias
Disable private message integration from Kunena - CommunityBuilder and UddeIM plugins.
Last edit: 4 years 10 months ago by Matias.
The following user(s) said Thank You: AlexRag

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #4 by AlexRag
Sorry about not posting config info - I know I was just missing a setting to turn off the "private message link".

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #5 by AlexRag
Thanks Matias. That was what I was looking for.

Actually. the issue I was having was the "private message" link was taking me back to the CB profile page. After some messing around I figured out what the problem was. It seems like the Kunena-CB plugin and UddeIM plugin were competing with each other.

For the benefit of others, here is what I did:

If you are using UddeIM for private messaging Disable Private Messaging in the Kunena - Community Builder Integration (Basic Tab)

See attached image

Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #6 by YoMacDaddy
I do not see the setting to turn on private messaging. I have checked the configuration settings for both Kunena and Udellm. Where is is located exactly in the latest versions of both plugins. I do not know how to download the configuration settings to show you. After using Joomla fairly extensively for two years, I have never had to do this. Both the Kunena and Uddelm plugins are enabled and I see the configuration settings for both. But, I do not see a setting to turn on private messaging and I do not see private messaging available on the forum.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #7 by 810
You only need to enable the uddeim plugin on kunena plugin manager.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #8 by YoMacDaddy
Thank you. For some reason, it required a reboot on my computer. Now everything appears to be working.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.424 seconds