×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena /profile/"edit" ---> Wrong link

More
4 years 11 months ago #1 by Mathyas
Hi guys!

The profile/"edit link" is wrong.
Divert the Community Builder profile.

A long time ago, in a galaxy far far away,
An old wise computer once said...
00010110010001010001010

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #2 by sozzled
Without seeing your configuration report this does not sound like a defect with the Kunena software. This looks more like something you have done wrong in the way you have configured things.

Look at www.kunena.org/docs/Forum_integration_wi...er_Joomla_extensions

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #3 by Mathyas
Sorry...

Configuration report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_revista | author: YOOtheme | version: 1.0.4 | creationdate: Unknown

Kunena default template details : NTS KRevista 2.x | author: 9ThemeStore | version: 2.0.4 | creationdate: 2012-07-08

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9 | UddeIM 2.8

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Search 3.0.1


The plug-in setting is good.
The error came up after the upgrade.

The Kunena Profile is good, but "Edit button's link" wrong.

A long time ago, in a galaxy far far away,
An old wise computer once said...
00010110010001010001010
Attachments:
Last edit: 4 years 11 months ago by sozzled. Reason: Remove spoiler wrapping around configuration report

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #4 by xillibit
Hello,

Try with default Kunena template, to see if you have the same issue, i think it's an issue in your third party template

I don't provide support by PM, because this can be useful for someone else.
Last edit: 4 years 11 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #5 by sozzled

Mathyas wrote: Divert the Community Builder profile.

Yes, according to your configuration report, when people view a use's profile on your site they will "divert [to] the Community Builder profile". Isn't that what you want?

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #6 by Mathyas
Greetings to everyone! :)

xillibit wrote: Hello,
Try with default Kunena template...

I tried the default Kunena template, but no good.

sozzled wrote: Isn't that what you want?

Yes, but that's not the problem.
CB integration is ok.
This is my problem:

Sorry for the bad quality

A long time ago, in a galaxy far far away,
An old wise computer once said...
00010110010001010001010

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #7 by 810
Go to backend- kunena - plugin manager - Community Builder Integration - basic options

set Enable Community Builder Profiles to "No" and save.


regards 810

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #8 by Mathyas

810 wrote: set Enable Community Builder Profiles to "No" and save.

It's not a good solution.
I need to Community Builder Profile, but I use the Kunena forum Profile in the menu item:

A long time ago, in a galaxy far far away,
An old wise computer once said...
00010110010001010001010

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #9 by rich
I've tested now and confirm this error. Also if you set in the menu item Profile "Use Integration = No" there is a redirect to the Community Builder Profile if you click on Edit.
I think it's a bug and I've it reported.
github.com/Kunena/Kunena-Forum/issues/1835
Last edit: 4 years 11 months ago by rich.
The following user(s) said Thank You: Mathyas

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #10 by Mathyas

rich wrote: I've tested now and confirm this error.

Thank you for your help!

A long time ago, in a galaxy far far away,
An old wise computer once said...
00010110010001010001010

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.118 seconds