×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Important Some unspecified problem with Community Builder

More
5 years 1 week ago #1 by essiele
Hey, y'all! Long time. I've been... let's just say 'away'.

Here's my issue... I updated our website from 2.5.7 to 2.5.11. I then updated CB's Comprofiler to 1.9.1 and then Kunena from 1.7 to 3 (in retrospect, a really silly move).

Now I can't access either front or back-end; instead, I'm presented with this lovely error message:

Fatal error: Call to undefined function kimport() in /***/*******/public_html/mannings85.com/components/com_comprofiler/plugin/user/plug_cbforums/cbforums.class.php on line 28


I did an Akeeba back-up, but didn't transfer the parts to my local drive :blush: and I can't find them on the server! What's worse, I can't currently afford the CB subscription which will enable me to get the most up-to-date version of the forums plugin.

As you can imagine, I'm in a bit of a mess! So here's my question... well, a few. I've downloaded v2.0.4 of Kunena. Is there a way I can install it directly onto the server? Is that at all possible? Failing that, what do I do to get our site back up and running?

I would have provided the information regarding configuration, but I can't get in.

Please help!

Many thanks in advance. I look forward to your reply.

Ess

Ess'iele...
... seeing things.

Please Log in or Create an account to join the conversation.

More
5 years 5 days ago #2 by xillibit
Hello,

Disable the plugin in CB nammed plug_cbforums which isn't usefull

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds