×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Please note: The Kunena project team takes NO responsibility for maintaining nor supporting anything in this category.

Question Translate two plugins

More
6 years 7 months ago #1 by laponac84
Hi to all

I install kunena forum (excellent component)
And also i instal translation (excellent)

but,

Kunena login
and Discus plugin is not translated

what to do ?

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #2 by 810
Replied by 810 on topic Translate two plugins
you should install: Kunena Language Package
is on the download page.


Regards 810

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.048 seconds