×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question still getting mykunena errors but I can't find that plugin to uninstall

More
2 months 1 week ago #1 by thepiston
When I turn on debug I see this ewrror; however, I can't find that plugin to uninstall it!

Unknown Error 8192: Methods with the same name as their class will not be constructors in a future version of PHP; plgCommunityMyKunena has a deprecated constructor in plugins/community/mykunena/mykunena.php on line 17

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #2 by 810
Its the jomsocial mykunena plugin that's deprecated. please update that plugin

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds