×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Wrong URL in Profile / Kunena

More
3 years 7 months ago #21 by flexmax90
Thank you for your help. I've got a bit confused. my problem I have already described in the German section. But I like to describe it again here, maybe I can help one of you experts.

So when I start a new topic in Kunena, it is also displayed correctly in jomsocial, but the link is linked incorrectly.

For example, "user1" thanked "user2" the topic "File Upload2"
info: everything is in " are links!

so, if I now click "File Upload" comes the following link:

www.site.com/%5C%22%5Chttp : //www.site.com/forum/thread/File-Upload Mesid = 35 \% 22 \?

what can be wrong?

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #22 by xristo
Hard to know without seeing but I suggest turning if SEF while working in problems, enabling more error reporting temporarily (both in configuration sections) and then posting your kinematics configuration here

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #23 by bluewatersailingweb
THANK YOU!

This fixed my issue completely.

Maybe JomSocial or Kunena should hire you. Neither one of them, seemed interested in fixing two lines of code so that their products would work together in this way.

Kudos to you!

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago - 3 years 7 months ago #24 by Gee
Replied by Gee on topic Wrong URL in Profile / Kunena
JomSocial updated to 4.1.3 and wrote they fixed it but they did not. It won't work after update, so just replace the file again. Xristo maybe you can answer in your post at JomSocial again as we can not answer there. Their "forum" is just a ticketing system where one person can write with the team, everyone else can just read. Doesn't make sense. I don't understand why they just don't use Kunena :side:
Last edit: 3 years 7 months ago by Gee.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds