×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Jomsocial Activity Stream language

More
3 years 3 months ago - 3 years 3 months ago #1 by ToRnedo
Hi,
Firstly sorry for my english is not good.Thank you for your understanding.

I am upgrading 3.0.6 to 3.0.7 same time joomla upgrading 3.4.0 but jomsocial activity stream language is crashed :) I don't know what happened.This screenshot;



Please help this problem.Search at google but not answer this problem.Thanks

Joomla 3.4.0
Kunena 3.0.7 (language ect)
Jomsocial 3.2.1.5
Attachments:
Last edit: 3 years 3 months ago by 810.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #2 by 810
would be fixed in the next version, for the mean time use this:
github.com/Kunena/Kunena-Forum/commit/e6...b680c55eb70f49b5a496
The following user(s) said Thank You: ToRnedo

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #3 by ToRnedo
Thanks 810,wait next version...

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #4 by ToroLoco
I used to have the same problem, which is fixed following the github correction.
But I have another problem now when creating a new forum post.


Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #5 by 810
Is this on the lasted jomsocial version?

whats your version number, i think its a bug in jomsocial.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #6 by ToroLoco
I use jomsocial version 3.2.1.5
On which language file I can find this translation? I will correct it there.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #7 by 810
check that magic quote is turned off.

backend - system - system information - php settings

Magic Quotes should be "Off"

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #8 by ToroLoco
It is off.
Where is the PLG_KUNENA_COMMUNITY_ACTIVITY_POST_TITLE to check the translation?

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #9 by 810
administrator/components/com_kunena/language/en-GB/en-GB.plg_kunena_community.sys.ini

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #10 by 810
you must use:

PLG_KUNENA_COMMUNITY_ACTIVITY_REPLY_TITLE="replied to the topic '%s' in the forum."
PLG_KUNENA_COMMUNITY_ACTIVITY_THANKYOU_TITLE="thanks user '%s' in the forum message '%s'."


So delete the old strings

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.429 seconds