×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question JomSocial - My Kunena Forum Posts 2.0.3 plugin causes errors

More
5 years 10 months ago - 5 years 10 months ago #1 by tdhfox21
I have just installed the latest version of Kunena on my Joomla 2.5 site with Jomsocial. I am wanting to get the "My Posts" module running on the Jomsocial pages. There are no Kunena based modules showing up in the module list or in the "New Modules" list. The "My Forum Post" plugin has a lock next to it and when I try to open it I get 500 - An error has occurred. The file mykunena.xml could not be found.

Is anyone able to help me resolve this?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_osmosis | author: RocketTheme, LLC | version: 1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 3.2.1.5

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3

Modules: Kunena Latest 3.0.1

Last edit: 5 years 10 months ago by 810.

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago #2 by 810
First update joomla to 2.5.27
then disable Kunena Community Builder plugin.

Then de-install JomSocial - My Kunena Forum Menu plugin and the JomSocial - My Kunena Forum Posts 2.0.3 plugin.

Go to jomsocial - addons - find kunena plugin.

They are supporting the kunena plugin on jomsocial, we only support the integration with jomsocial.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds