×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Jomsocial plugin stopped working after upgrade

More
6 years 2 months ago #1 by Lazarus
Hi, Im using Joomla 3.3.3, Jomsocial 3.2.1.1 and Kunena 3.0.6, after upgrading from 3.0.5 I dont get any forum posts appearing in the JS activity stream any more, the JS plugin is configured correctly, its marked as plugin ver. 3.0.6, I've tried a complete reinstall of Kunena with no difference.

Does anyone have any ideas I can try?

Thanks in advance.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 0 seconds | Max execution memory: 1024M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_wall | author: JoomlArt.com | version: 1.1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 3.2.1.1

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: None

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #2 by xillibit
Hello,

You can try this fix to see if it fix your issue : github.com/Kunena/Kunena-Forum/pull/2580/files

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Lazarus

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #3 by Lazarus
Thanks Xillibit, Seems to have done the trick, Ill test for a few days and let you know, thanks for your help
Last edit: 6 years 1 month ago by Lazarus. Reason: edited the code incorrectly, fix seems to work

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #4 by Matias
You may also fix this by installing Kunena - JomSocial plugin again (the one which was provided by JS team). Unfortunately we were unable to get the new version of the plugin to Kunena 3.0.6 because of some issues which the new version had but which I weren't able to fix because of I just didn't have time for it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.122 seconds