×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved K 3.0.4 breaks "thank you" in Jomsocial activity stream; users thank themselves!

More
6 years 11 months ago - 6 years 11 months ago #1 by Frizzo
I have noticed that after upgrading to the latest Kunena 3.0.4 that when a user thanks a user for a post you get a redundant message in the stream. Basically it shows the User thanks him/herself

testuser thanks user 'testuser' in the forum message 'my post to test this'

Where it really should say this like it did in 3.0.3

testuser thanks user 'tester 2' in the forum message 'my post to test this'

Anyone know how we could patch this?
Last edit: 6 years 11 months ago by Frizzo.
The topic has been locked.
More
6 years 11 months ago #2 by xillibit
Hello,

Can-you put here please your Kunena report configuration settings ?

I don't provide support by PM, because this can be useful for someone else.
The topic has been locked.
More
6 years 11 months ago #3 by sunnyjey
I am too getting this error. Please help.
The topic has been locked.
More
6 years 11 months ago #4 by xillibit
Which jomsocial version are-you using ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: sunnyjey
The topic has been locked.
More
6 years 11 months ago #5 by sunnyjey
The topic has been locked.
More
6 years 11 months ago #6 by Frizzo
This message contains confidential information

Database collation check: hwl3_kunena_pratings have wrong collation of type latin1_swedish_ci on field users_ip hwl3_kunena_pratings have wrong collation of type latin1_swedish_ci on field option hwlv2o_kunena_pratings have wrong collation of type latin1_swedish_ci on field users_ip hwlv2o_kunena_pratings have wrong collation of type latin1_swedish_ci on field option

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 9000 seconds | Max execution memory: 1024M | Max file upload: 1024M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_metro_pro | author: JoomlaShine.com | version: 2.0.1 | creationdate: Unknown

Kunena default template details : NTS KPraxis | author: Nice Theme Store | version: 3.0.4 | creationdate: 2013-12-24

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 3.1.0.1

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Search 3.0.1

The topic has been locked.
More
6 years 11 months ago #7 by 9themestore
Hi Frizzo,

You are using the NTS KPraxis template. Please provide the url link or screenshot here. We will help you find the solution for this issue.

Best regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)
The topic has been locked.
More
6 years 11 months ago #8 by Frizzo

xillibit wrote: Which jomsocial version are-you using ?


I am using the latest Jomsocial 3.1.0.1
The topic has been locked.
More
6 years 11 months ago - 6 years 11 months ago #9 by Frizzo

9themestore wrote: Hi Frizzo,

You are using the NTS KPraxis template. Please provide the url link or screenshot here. We will help you find the solution for this issue.

Best regards,


Don't think it's a template issue as it's an issue with Kunena Thank yous on the Jomsocial stream.

It worked before with Kunena 3.0.3 so something has changed and it causing the text to show that the user is thanking him/herself even though they were not the thread starter.
Last edit: 6 years 11 months ago by Frizzo.
The topic has been locked.
More
6 years 11 months ago #10 by 9themestore
Hi,

I agree with you but if it's a style bug we can provide you a solution for this bug.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)
The following user(s) said Thank You: Frizzo
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.209 seconds