×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question User profiles not clickable or editable

More
6 years 11 months ago #1 by the r3x
After installing kunena on my joomla site, everything seemed to work fine. When I logged on the next day, I noticed that none of the users were hyperlinks anymore. I cannot click on any user name. Plus, in the kunena profile, there is no "edit" button to edit your profile. What is going on here and how can I fix it?

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #2 by sozzled
G'day, the r3x, and welcome to Kunena.

I'm not entirely sure that I know the cause of the un-"editability" of your user profiles (which could be the result of Javascript library conflict with some other Joomla extension that you've installed) but I have a reasonable suspicion about the un-"clickability" aspect of your problem.

I suspect you have changed some forum integration settings. I think you may find the answer you are looking for by reading what I wrote a few moments ago in Lost my Integration tab . I hope that some of what I wrote will help you, too.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #3 by the r3x
all my plugins appear to be enabled. I have integrated an SSO for a second website..could that be the issue?

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #4 by sozzled
Why have you enabled all the Kunena forum integration plugins? You using Community Builder and JomSocial and Gravatar avatars and AlphaUserPoints and uddeIM all together at once? Why would you enable these plugins (which are disabled by default) if you do not use have that software (or have a need for those things)?

What is SSO? I do not know what that is.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #5 by Jiminimonka
Please post your Kunena Configuration Report.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #6 by the r3x
I meant i have the relevant ones enabled. I have jomsocial, so that one is enabled. gravatar and builder are disabled.

SSO= single sign on...it is an authentication with IPS. (Invision Power Board)

I'll try and figure out how to post a config report.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #7 by sozzled
Did you read the information at the top of this page? I reproduce it for you below:

If you are using the forum to discuss your problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help. If you do not post your configuration report we will not ask you for it but you may not receive a solution to your problem, either.

Click the link in there. Tells you everything you need to do to post your configuration report. There's even an instructional video. ;)

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #8 by the r3x
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 256M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Tx_Extreme | author: ThemeXpert.com | version: 1.2 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.3 | creationdate: 2013-10-20

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 3.0.5.1

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: None

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #9 by the r3x
I just noticed something...With the Kunena-JomSocial plugin..when I force the JomSocial profile instead of the Kunena profile, all the users are linked to their account.

Another thing you can help with maybe....This JomSocial Application:

Community - My kunena updates

The application title is, "Kunena Forum".....Is there a way to change the public title of that plugin so it makes more sense to my community? Such as....TXI Forum Updates?
Last edit: 6 years 11 months ago by the r3x.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #10 by sozzled
1) I suggest you make changes, indicated in red font below, to your forum integration plugins:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Enabled: access=0 login=1 activity=1 avatar=1 profile=0 private=1 activity_points_limit=0 activity_stream_limit=0
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Disabled

2) The plugins JomSocial - My Kunena Forum Menu 2.0.3, JomSocial - My Kunena Forum Posts 2.0.3 and JomSocial - Kunena Groups 2.0.3 are out of date and do not work with K 3.0.3. Unistall those items. Contact JomSocial for updated versions (see To what extent does K 3.0 support Jomsocial .

3) I do not know what "TXI Forum Updates" are.

4) I do not know what "Community - My kunena updates" are. Contact JomSocial for help with this item

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.134 seconds