×
Kunena 5.1.3 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Upgrading JomSocial "Community - Kunena" plugins failed.

More
4 years 10 months ago - 4 years 10 months ago #1 by dfgrbac
I just noticed Joomla's control panel showing three plugin updates for Kunena are available. When clicking on update, Joomla gives the error - XML error: syntax error at line 1.

This happens for each update (done separately).

The indicated available update links are:
update.kunena.org/2.0/plg_community_kunenagroups.xml
update.kunena.org/2.0/plg_community_kunenamenu.xml
update.kunena.org/2.0/plg_community_mykunena.xml

This is my Kunena configuration report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_zite | author: JoomlArt.com | version: 1.0.4 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 3.0.4

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Last edit: 4 years 10 months ago by sozzled. Reason: Reveal Kunena configuration report in message

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by sozzled
These add-ons are not maintained or supported by the Kunena team any more.; these add-ons are incompatible with K 3.0. Please read To what extent does K 3.0 support Jomsocial

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #3 by dfgrbac
I knew they were not supported anymore. But I thought this might have changed since the update files were from Kunena.org. Why were these updates issued, and why from Kunena? Is someone messing with us?

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #4 by Jiminimonka
JomSocial packages those plugins with the JomSocial installer, if there are updates, I would download them from JomSocial, and post your issue with the plugins on their support forums.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #5 by dfgrbac
That still does not answer the question of why these updates came from Kunena.org? This is a serious question. Is someone hacking Kunena.org?

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #6 by Jiminimonka
No idea why, probably a mistake somewhere. I have asked the Devs to look into it.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #7 by marcohadley
The indicated available update links are:
update.kunena.org/2.0/plg_community_kunenagroups.xml
update.kunena.org/2.0/plg_community_kunenamenu.xml
update.kunena.org/2.0/plg_community_mykunena.xml

Is there anyway to change the links to the following?

update.kunena.org/2.0.4/plg_community_kunenagroups.xml
update.kunena.org/2.0.4/plg_community_kunenamenu.xml
update.kunena.org/2.0.4/plg_community_mykunena.xml

It works by changing the 2.0 to 2.0.4

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds