×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved JomSocial compatibility clarifiction

More
5 years 3 months ago #1 by dianaNashif
Hi,
I have read everything about JomSocial and Kunena not developing the plugins anymore. However, I do not use any of those plugins except I see in my extension manager one called Kunena-jomSocial Integration that is enabled. Am I to assume this is still OK and is part of K3.0?

Just want to make sure before I upgrade to K3.0 and to JomSocial 3.0.

Thank you,

Diana

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by xillibit
Hello,

This one is the default one in Kunena to make possible the inegration with Jomsocial (get avatars, profiles details...)

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3 by dianaNashif
YAY..........that's what I needed to hear!

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 3 months ago #4 by sozzled
Replied by sozzled on topic JomSocial compatibility clarifiction

dianaNashif wrote: I have read everything about JomSocial and Kunena not developing the plugins anymore.

just to clarify one point. It is true that the Kunena team is not maintaining these plugins anymore. The Jomsocial team, as part of JomSocial 3.0, is taking care of these plugins and they are automatically included with the JomSocial 3.0 installation package. At least, this is what I have been told.

Perhaps another member of this community, who has installed JomSocial 3.0, may be able to verify this for you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.123 seconds