×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena Login module uses the wrong avatar image

More
5 years 5 months ago #1 by dmdias
hello,

i made an update today at my website to joomla 2.5.11 and the most recent kunena 3.0.
I can use it without any problems, but at login component and recent topics modules the avatar doesn't get the image from user's profile.

At the forum, i can see the avatar in the topics, but in the refered modules anything appears as avatar.

Is there any solution for this? or i am the first reporting this bug?
I searched in the forum but didn't find anything talking about this.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #2 by dmdias
i am letting here an image with the fields marked ar red color.

Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #3 by dmdias
The avatars are shown in the forum.
But at the login module and recent topics module still not appear the avatars..
Is there a patch to fix this?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 5 months ago #4 by sozzled
Without seeing your configuration report, I'm just guessing. Perhaps you did not upgrade the Kunena Login module when you upgraded to K 3.0? :S

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #5 by dmdias
Hello,
I had update all the modules when installed the component.
Where can i see the report to put it here?

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #6 by dmdias
Found the report..here it is

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_hexeris | author: RocketTheme, LLC | version: 1.0 | creationdate: Unknown

Kunena default template details : Example Template | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 3.0.0 | 2013-05-15 [ Wanga ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.7 | Jomsocial 2.8.4.2

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.0 | Content - Kunena Discuss 3.0.0 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 3.0.0 | Kunena Stats 3.0.0 | Kunena Login 3.0.0 | Kunena Search 3.0.0


I hide some fields like url and email at configuration report.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 5 months ago - 5 years 5 months ago #7 by sozzled
Going back to msg #2, in your case, the user logging-in has the standard Kunena avatar image. If you want to use the Jomsocial avatar image then turn off the feature in the Kunena - Kunena integration plugin. Until I knew, from your comfigurstion report, that you were using Jomscial (and I needed to see your configuration report for that) I could not answer your question. See Forum integration with other Joomla extensions .

By the way, Community Builder 1.7 is not compatible with K 3.0. You should upgrade that. It may also be a very good idea to use the K 2.0 Blue Eagle template updated for K 3.0.
Last edit: 5 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #8 by dmdias
Hello,

I tryed to disable the avatar at Kunena - Integração ao Kunena but it still not working the avatar.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 5 months ago - 5 years 5 months ago #9 by sozzled
From your configuration report, these are your integration plugin settings:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Enabled: access=1 login=1 activity=0 avatar=1 profile=0 private=1 activity_points_limit=0 activity_stream_limit=0
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=1 profile=1
Kunena - UddeIM Disabled

This is what you should change (changes are marked in red)

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Enabled: access=1 login=1 activity=0 avatar=1 profile=0 private=1 activity_points_limit=0 activity_stream_limit=0
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=0 profile=1
Kunena - UddeIM Disabled

Have you made this change? :dry:
Last edit: 5 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #10 by dmdias
Yes, i made this change before and now again and still not working

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.168 seconds