×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Forum link on Jomsocial not working

More
7 years 7 months ago #1 by picturemeclubbing
I just recently did an upgrade with Kunena and all it's components. I also made sure plugins were enabled. But for some reason, even though the menu in Jomsocial shows Forum, it does not connect to it. It redirects me to my profile page. Any ideas whats causing this? :dry:

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2 by picturemeclubbing
Psst....anyone?

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3 by coder4life
Hello picturemeclubbing,

From you mention of Jomsocial Menu link I would recommend you ask Jomsocial support for this specific issue. This is external from Kunena menu system and we do not have the correct knowledge to be able to effectively answer this specific issue.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #4 by picturemeclubbing
so the Kunena Menu Plug-in for JomSocial is not something you guys develop?

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago - 7 years 7 months ago #5 by sozzled

picturemeclubbing wrote: I just recently did an upgrade with Kunena and all it's components. I also made sure plugins were enabled. But for some reason, even though the menu in Jomsocial shows Forum, it does not connect to it. It redirects me to my profile page. Any ideas whats causing this? :dry:

At the outset, I do not know anything about JomSocial or how to make it work with Kunena. Putting this aside, it would help better to explain what you mean by "recently did an upgrade with Kunena" and "made sure plugins were enabled". The best way to do this is to post your Kunena configuration report.

The second matter, in relation to the Kunena Menu Plug-in for JomSocial extension is that, yes, this was developed by the Kunena team. As far as we know this extension works (or worked the last time it was tested) but I do not know if this may be the case with recent developments in JomSocial.

On the other hand, the problem you are having may not have anything to do with JomSocial at all. Your configuration report may offer some clues.
Last edit: 7 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #6 by picturemeclubbing
I was just stating that I just did an update with all the current fixings.

Here is the report. I hope this can help:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_revista | author: YOOtheme | version: 1.0.4 | creationdate: July 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.8

Third-party SEF components: sh404sef 4.0.2-rc.1544

Plugins: Search - Kunena Search 2.0.4 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 2.0.4

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #7 by picturemeclubbing
Ok so...I renewed my Jomsocial and made sure I have the latest version installed. Did the same for Kunena and it's extensions (including the jomsocial plugin) and I'm still having issues with it working. I showed you guys the report months ago but never got a reply.

I will post an updated report
Last edit: 7 years 2 months ago by picturemeclubbing.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #8 by Jiminimonka
Post you new configuration report please.

Have you updated Kunena to 3.0.1 yet?

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 7 years 2 months ago by sozzled. Reason: Change K 3.1 -> K 3.0.1. K 3.1 does not exist.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #9 by stumpy_dan
I just upgraded Kunena and Jomsocial (3.0) and the My Kunena Menu in Jomsocial redirects me to my profile page rather than the forum. any ideas?

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #10 by sozzled
See Support for JomSocial with Kunena add-ons .

stumpy_dan wrote: I just upgraded Kunena and Jomsocial (3.0) and the My Kunena Menu in Jomsocial redirects me to my profile page rather than the forum. any ideas?

Further, without your configuration report, it's like hunting for a needle in a haystack without knowing what the haystack looks like.
Last edit: 7 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.120 seconds