×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Solved Language on Signup Form is not being Translated, help.

More
6 months 1 week ago - 6 months 1 week ago #1 by webgyrl
Hello,


This is my first time using Kunena on a foreign language site. This site was given to me as a clone of another site this customer has. So I have to change all the language into Romanian and I am struggling with one bit.
ajutor.dk/index.php/forum.html



The form that allows login and registration is mostly being translated, except for these three lines:
Create an account
Forgot your password?
Forgot your username?

I have looked and searched on this topic, but I haven't found a clear answer as to how to change these items into Romanian. Romanian is activated on Joomla frontend and all else is being translated but this one part. I have gone through language overrides, the login form for Joomla and all that I can think to investigate, but not sure where this translation should be happening from.

Can anyone offer me a solution so I can change these three lines? Do I have to change a language file of some sort or can this be done without having to hack any core files? I think this is using the Joomla login form, but am not quite sure to be honest. I haven't used Kunena in a very long time.

Info:
Joomla! Version Joomla! 3.8.1 Stable [ Amani ] 4-October-2017 14:00 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Template: JB Creativ
Kunena Version: 5.0.12 Codename: Linsang

Thanks kindly!
Nat

CONFIG
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 1024M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : jb_creativ | author: Joomlabuff.com | version: 1.4 | creationdate: 27 July 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.12 | creationdate: 2017-11-24

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.12 | 2017-11-24 [ Linsang ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.3

Last edit: 6 months 1 week ago by webgyrl.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #2 by 810
1) please update kunena
2) These strings are not 100% translated.
3) If you want help to translate it for the project: www.transifex.com/Kunena-Forum/Kunena/language/ro/
4) else these are the override strings

COM_KUNENA_PROFILEBOX_CREATE_ACCOUNT
COM_KUNENA_PROFILEBOX_FORGOT_PASSWORD
COM_KUNENA_PROFILEBOX_FORGOT_USERNAME
The following user(s) said Thank You: webgyrl

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #3 by webgyrl
810 thank you so much for that helpful reply.

I have changed those Overrides and that has fixed the issue I was encountering.

Cheers!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds