×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Cómo hacer el foro público?

More
11 years 11 months ago #1 by acalvete
Hola a todos!
Hace poco he empezado a meterme de lleno en el mundo de Joomla, y ahora mismo estoy intentando configurar un foro con Kunena 1.0.8.
El caso es que lo instalo bien, pongo un enlace desde el menú de usuarios registrados y puedo acceder al foro una vez que me registro con algun usuario de Joomla.
Quisiera que el foro pudiese verse sin tener que registrarse, una especie de acceso público, para todo el mundo, pero sin que se pueda modificar nada (eso solo para los registrados).
¿¿Alquién me puede ayudar qué debo de hacer para conseguirlo??

Muchas gracias por anticipado!!

Alberto

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago #2 by Akrom
Hola Alberto! :cheer:

Mira, simplemente has de poner el enlace al foro como público.

Luego te vas a la configuración de Kunena y en el apartado de seguridad, establece el valor Solo usuarios registrados en NO.
De esta forma permites que todos los usuarios (sean registrados o visitantes) puedan acceder al foro.

Y si quieres que solo los usuarios registrados puedan postear, establece el valor Lectura/escritura pública en NO.

Salu2. B)

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago #3 by acalvete
Gracias por contestar Akrom.
La configuración ya la tengo hecha tal y como tu comentas.
Pero no consigo acceder al foro si el enlace lo pongo como públic, me sale una página en blanco con el siguiente mensaje ("Direct Access to this location is not allowed.").
Actualmente solo tengo instalado Joomla Spanish 1.5 y Kunena 1.0.8, no se si hará falta alguna cosa mas:dry:

El caso es que si ese mismo enlace, lo muevo al menu de usuarios registrados y le pongo nivel de acceso registrado, entocnes al loguearme con un usuario puedo acceder sin problemas.

He mirado unas cuantas páginas y sigo sin dar con la solución.

Please Log in or Create an account to join the conversation.

More
11 years 11 months ago #4 by acalvete
Ya me respondo yo, tras estar todo el dia mirando configuraciones y viendo en que podia haber fallado... he encontrado el error.
Resulta que el plugin Legacy, lo tenia activado con acceso registrado en vez de publico, y por eso no me funcionaba el foro!!!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.076 seconds