×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Requerimientos mínimos

More
12 years 6 days ago #1 by PAUSIMS
Buenas tardes,

Acabo de intentar instalar Kunena 1.0.8 y cuando ha terminado la instalación me ha dicho que era imposible instalarlo debido a que mis requerimientos mínimos (de MySQL) eran inferiores a los necesarios.

Sin embargo, en componentes aparece Kunena, y lo he probado y parece que todo el foro funciona bien.

Al tener un MySQL inferior al mínimo requerido, ¿Qué puede pasar?

Muchas gracias,

Pau

Please Log in or Create an account to join the conversation.

More
12 years 6 days ago #2 by alakentu
Replied by alakentu on topic Re:Requerimientos mínimos
Hola.

Primero dices que todo marcha bien...! Pues si es así no te preocupes, pero se supone que los requerimientos minimos deben cumplirse para que el componente trabaje al 100%.

Si tus requerimientos minimos como persona son comer, tomar liquidos, ir al baño y descansar para que todo marche bien, y si no pudieses cumplir con alguno de ellos y bajas tus requerimientos minimos, que podría pasarte?

Pues Kunena necesita que los requerimientos minimos se cumplan pàra un correcto desarrollo, si tu base de datos es inferior a la que Kunena necesita, aunque tu digas que trabaja bien, pues solo lo hace al 50%, quizás un poco más pero no al 100%. Y en cualquier momento dará un error de comunicación con la base de datos.

KS!
NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas

Please Log in or Create an account to join the conversation.

More
12 years 6 days ago #3 by PAUSIMS
Replied by PAUSIMS on topic Re:Requerimientos mínimos
La verdad es que uso Joomla 1.5.6 y usaba Fireboard, y según tengo entendido ambos necesitan la misma versión de MySQL que Kunena, y todo ha ido bien hasta ahora.

Sí que va algo lento pero la verdad es que no es preocupante.

Si sólo es la lentitud y algun error (que hasta ahora todo va bien) pues lo voy a dejar así, ya que es un servidor en el que es difícil actualizar.

Please Log in or Create an account to join the conversation.

More
12 years 6 days ago - 12 years 6 days ago #4 by alakentu
Replied by alakentu on topic Re:Requerimientos mínimos
Hola.

A ver...! Los requerimientos mínimos para que todo funcione bien son:

  • Php 4.3 o mayor
  • MySQL 5.0 o mayor

  • Para todo lo demás existe mastercard...! :laugh:

    Saludos

    KS!
    NO hacer Spam | NO esbribas todo en mayúsculas | Sigue las reglas
    Last edit: 12 years 6 days ago by alakentu.

    Please Log in or Create an account to join the conversation.

    More
    10 years 10 months ago #5 by anasus202
    HOla como podemos configurar el kunena spanish para que el foro y las opciones del foto esten en español

    por ejemplo

    reply a reesponder
    Recent discussions a Discusiones Recientes

    saludos y gracias

    Please Log in or Create an account to join the conversation.

    • Not Allowed: to create new topic.
    • Not Allowed: to reply.
    • Not Allowed: to edit your message.
    Moderators: ssh
    Time to create page: 0.093 seconds