×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Color texto principal y botón EDITAR

More
8 years 11 months ago - 8 years 11 months ago #1 by Akromaster
Hola! :cheer:

Acabo de instalar una nueva plantilla en mi web y me encuentro con un problema en el foro.

La "fuente principal" de texto del foro casi no se ve... :S

Se puede apreciar AQUI

Por eso quería preguntar... ¿Hay alguna manera de cambiar el color de esa fuente para que se visualice mejor? Y si es así, me podrias indicar donde se cambia?

Tengo Joomla 2.5.4 y Kunena 1.7.2

Muchas gracias de antemano.

Un cordial saludo. B)
Last edit: 8 years 11 months ago by Akromaster.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #2 by gimenezadrian
Primero deberias desactivar cualquier compresor de CSS que este usando esa plantilla.
The following user(s) said Thank You: Akromaster

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #3 by Akromaster
Hola Gimenezadrian! :cheer:

Muchisimas gracias por responder. ;)

Efectivamente, la plantilla que acabo de comprar (de RocketTheme) viene con un compresor. Se trata del plugin RokGZipper. Ya he desactivado dicho plugin, pero aunque he limpiado el historial del navegador, cache y demas...todo sigue igual... :S

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #4 by gimenezadrian
The following user(s) said Thank You: Akromaster

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #5 by Akromaster
Hola de nuevo gimenezadrian! :cheer:

Si, cuando desactive el compresor, limpie el hitorial del navegador, y en joomla hice una comprobación (desbloqueo global), limpie la cache y purgué la caché expirada....pero todo sigue igual... :S

Es practicamente imposible leer o escribir nada en el foro... :pinch:
Last edit: 8 years 11 months ago by Akromaster.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #6 by gimenezadrian
¿Cambiaste de template nuevamente? Ahí si se ve bien, con el otro me seguía figurando los CSS comprimidos.
The following user(s) said Thank You: Akromaster

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #7 by Akromaster
Hola gimenezadrian! :cheer:

Si, he tenido que cambiar de template porque los usuarios no podian postear en el foro puesto que no se veia nada y no podia mantener por mas tiempo ese problema...

Pero la cosa sigue exactamente igual. Limpié cache, quité el compresor, etc...pero sigue sin verse la fuente de texto principal.

De todas formas creo que optaré por instalar otra plantilla puesto que la que probe inicialmente no me termina de convencer.

En cualquier caso, muchisimas gracias por tu ayuda.

Esta tarde intentaré instalar la nueva plantilla y si veo que ocurre lo mismo (esperemos que no... :whistle: ) ya te comentaría.

Lo dicho, muchas gracias. ;)

Un cordial saludo. B)

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #8 by Akromaster
Hola de nuevo! :cheer:

Lamentablemente sigo en las mismas...

Practicamente no se visualizan los textos en el foro. Dado que no puedo mantener el foro "offline" he tenido que instalar temporalmente una plantilla para kunena con el fondo en negro, pero no me gusta lo mas minimo. Quiero mantener el diseño original del foro. Adjunto una imagen de como se ve con la plantilla "Blue Eagle (default)":

Como se puede apreciar, tanto en la pagina de categorias como en los mensajes, el "texto principal" tiene un color prácticamente blanco, por lo que no se distingue sobre ese fondo blanco...

He estado investigando y creo que lo que hay que editar se encuentra en "/components/com_kunena/template/default/css", pero no se cual es exactamente el o los archivos a editar ni la zona a editar. Hay estos archivos:

He hecho varias pruebas pero no veo que se produzca ningun cambio (aparte de que no controlo CSS). Por eso queria saber cual es el archivo que hay que modificar, y si es posible la cadena que hace referencia al color de esos textos "principales". Es decir, el color de texto de las descrpciones de las categorias, el de las fechas, el de los textos de los mensajes... )que imagino que tendran todos el mismo color).
No se, supongo que si cambio al valor que tienen actualmente todos esos textos por un colot negro o muy oscuro se verian bien, no? ... no se... a ver si me podeis ayudar a solucionar el problema... ;)


De nuevo muchas gracias de antemano.

Un cordial saludo. B)
Last edit: 8 years 11 months ago by Akromaster.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #9 by gimenezadrian
Es kunena.forum-min.css igualmente creo que aun estan comprimidos por ejemplo los tres primeros que empiezan con css- no deberian estar.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #10 by Akromaster
Hola Gimemezadrian! :cheer:

Gracias por responder. He eliminado esos 3 primeros archivos que comentas. El caso es que accedo al archivo forum-min.css pero no encuentro el codifo para cambiar el color de la fuente principal... :pinch:

Por otro lado, siguen surgiendo mas problemas. Acabo de detectar que los usuarios no podemos editar nuestro perfil, puesto que no aparece el botón EDITAR!!!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.112 seconds