×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Question [Solved] Migration phpbb3 to Kunena 5.0.14

More
1 year 6 days ago - 1 year 6 days ago #11 by Slacker
For me certain html tags appeared after conversion like smilies, youtube tags, certain links tags, but it does not disturb me much most people dont read old posts. What you can fix are the smilies html tags, but you have to make changes in the conversion script for this. Youtube-links and links tags are impossible to remove, because they are variable. The script does not remove such things. What happen when you make a new post. Note that in Kunena Admin, Tools, Diagnostics certain errors can be fixed. Also Re: errors.
Last edit: 1 year 6 days ago by Slacker.
The following user(s) said Thank You: Le_Seb

Please Log in or Create an account to join the conversation.

More
11 months 4 weeks ago #12 by Le_Seb
Thanks you for your explications. I have succeeded in migration.

Next step (just for me), I must modify the teamplate... and it's been ok...

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #13 by makotosun

Le_Seb wrote: Thank you so much for everything.
I finally managed to migrate my database and enter the back office of my site.
I also reactivate the categories that were hidden. They appear now. More than a few tweaks to do.
After the migration, all visible posts are written in raw HTML and we see the code. Even by changing the Joomla editor, nothing changes. I think it comes from migration. All the codes appear instead of loading the format.


Have you solved this last issue? I am working on a project to convert a PHObb 3.1 to a Kunena 5.0 (or earlier) - I was able to discuss the project with the developer of the MixerERP script which was helpful. He quoted me a decent price to do the conversion, but I am going to give it a few more tries before giving up!

I’ll post any successes I find.

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #14 by Slacker
Do you mean phpBB 3.1 to Kunena? It should be possible to convert rather easy. I have done that myself and also phpBB 3.0.14. The problem is if you have JFusion bridge that gives Joomla users another userid after conversion. But i made my own scripts to adjust for that.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #15 by makotosun

Slacker wrote: Do you mean phpBB 3.1 to Kunena? It should be possible to convert rather easy. I have done that myself and also phpBB 3.0.14. The problem is if you have JFusion bridge that gives Joomla users another userid after conversion. But i made my own scripts to adjust for that.


Yes 3.1 => Kunena - no bridge installed. Fresh setup of Kunena. I suspect it may be a database issue as referenced above, so I'll give it another go.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #16 by Slacker
What errors did you get? You must check that the database tables that you are going to convert are OK by controlling them in phpMyAdmin. The most difficult for me was to find where I start the conversion in Toad.
The following user(s) said Thank You: makotosun

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #17 by makotosun
I had a number of errors, but it's been awhile since I tried it. After reading this thread and some other resources, I believe I need to use phone admin and assure my current database is in good shape.

I did download Toad and tried to figure it out, but agree it is not the most user friendly, especially for a beginner!

I intend to try the following: set up fresh Toad install on my Wamp server, optimize the current database on the site, make a backup, set up a fresh Joomla & Kunena on the Wa,p server, then try running the script once again. I will report back my results good or bad so we can continue to build this knowledge base.

Thanks for the replies - when I first started working on this last fall, there was zero activity on this forum topic or much else that was current. That you have been successful gives me great pleasure!

Are you possibly available for consultation directly,more possibly even available to assist should I continue to havering filthiest?

.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #18 by wodfer
Question, where do you run this script from? command line or phpMyAdmin?

Thanks,
Andy

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #19 by wodfer
I just started the process of moving my phpBB3 database to Kunena. Just wondering how you did run the script? Command line or phpMyAdmin?

Cheers,
Andy

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds