×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Question kunena forum doesn't work on smartphone any more

More
3 months 3 weeks ago #1 by ita4012
Hi.

Today, my kunena forum (updated to the latest version) stopped working properly on smartphone....
The only job I've done recently is to update akeeba and adding a module to insert ads with the network Monetyzer.

Kunena template (Cripsis) doesn't look normally when viewing a post on a Smartphone (with Android operating system), and message editor buttons don't appear.

You can check the problem here: www.waterwind.it/new/en/forum-en.html

Any ideas about the solution?

Thanks

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #2 by 9themestore
Hi,
The kunena default template (Cripsis) base on Bootstrap 2. Did you load the Bootstrap 2 in your joomla template?

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #3 by ita4012

9themestore wrote: Hi,
The kunena default template (Cripsis) base on Bootstrap 2. Did you load the Bootstrap 2 in your joomla template?


Hi. Thank you for your reply.

I use Shape5 Vertex Template: www.shape5.com/product_details/free_temp...joomla_template.html

In the backend, I checked the styling option and I can confirm that Bootstrap style (Light) is enabled.

What else can I do?

Thanks

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #4 by 9themestore
Hi,
I have checked your site. You are using the crypsis template, this template has base on Bootstrap 2 framework so the Shape5 Vertext template has loading Bootstrap Framework version 3.1.1. I think, you try to switch to the Cripsis2 Kunena template.

Best regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #5 by ita4012
Hi. Thank you again for your new reply.

I have also a demo site with the same settings of the live one. And the strange thing is that everything works well on the demo site.

I generally keep it offline, but I put it online to let you check: www.waterwind.it/prova/it/forum-it/forum...foreign-friends.html

What do you think about?

Thanks

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6 by ita4012
Anyway, my Internet Provider is giving me assistance and solving the problem for me (copying joomla files from demo site to live site).

Hope that this can solve the matter

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #7 by ita4012
The problem has been solved by my internet provider

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds