Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena mobile menu css issues

More
10 months 1 week ago - 10 months 1 week ago #1 by cjsmiff
Hi,
I am having problems viewing Kunena on a mobile device. The mobile nav bar causes a huge blank box that makes people think they can't see the forum posts, which they can if they scroll far enough down to see them.
How do I get rid of this huge blank box please? Screenshot here:
Many thanks
Claire :-)
Last edit: 10 months 1 week ago by cjsmiff. Reason: link to image didn't work

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #2 by 9themestore
Hi cjsmiff,
I can't see your screenshot. Try to attach again.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #3 by cjsmiff
I tried to add the screenshot using the image button on the editing suite toolbar and I could see it in my post until I clicked on Submit. I tried again, with the same result, so then I tried just adding a link to it here but the same thing happened, the link disappeared when I clicked Submit. Trying again now:
[img][/img]a
 

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago - 10 months 1 week ago #4 by cjsmiff
Nope, it just doesn't work



 
Last edit: 10 months 1 week ago by cjsmiff. Reason: Try to add screenshot again

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #5 by cjsmiff
Now trying using Chrome instead of Firefox.
[img][/img]

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #6 by Leen
Replied by Leen on topic Kunena mobile menu css issues
are you using template helix ultimate ? and do you see the kunena menu on laptop / computer?
Here I really had it in the picture during the test, so also on the mobile blank menu screen
but after some searching it seems to me that this is caused by the System - Language Filter is on when I turn it off
the kunenais menu is displayed properly

L.v.d.A

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #7 by cjsmiff
Thank you, yes I am using a helix template. My 'System - Language Filter' is already off though. :-)

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #8 by Leen
Replied by Leen on topic Kunena mobile menu css issues
a pity, I had hoped that this was also the cause for you.
and you also tested with My 'System - Language Filter on or off and cleaned joomla cache...
If you test it with the Cassiopeia - Default template does it work?
And the kunena template is also set as default ? sometimes it happens after Upgrade that the kunena template has to be saved as default again.

L.v.d.A
The following user(s) said Thank You: cjsmiff

Please Log in or Create an account to join the conversation.

More
10 months 3 days ago #9 by rich
Replied by rich on topic Kunena mobile menu css issues
New users cannot post images or links. I have now reset this so that you can attach a picture.
The following user(s) said Thank You: cjsmiff

Please Log in or Create an account to join the conversation.

More
10 months 22 hours ago #10 by cjsmiff
It's definitely a template conflict as it works fine with the Cassiopeia template. My screenshot attached, hopefully :-)
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.549 seconds