×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Gäste E-Mail anzeigen geht nicht

More
9 years 4 months ago #1 by drill
Servus zusammen,

ich betreibe eine ClanSeite für J1.5 und habe die aktuelle Version des Forums installiert.
Folgendendes Problem.

Ein Kategorie ist für Gäste freigeschaltet, sprich sie können lesen/schreiben.
Mit der Sicherheit für mich, das sie ihre E-Mail angeben müssen.
Die taucht aber nirgends auf, weder in der AboMail, noch im Forum, noch im Backend.
Ist das ein Bug, ein Dau oder einfach es sollte ja möglich sein, den beim verfassen eines Betrages als Gast steht unten neben absenden:
* - Deine E-Mail-Adresse wird nur registrierten Benutzern zur Verfügung gestellt.

Habts ihr ne Idee woran das liegen könnt?

Danke vorrab
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

This message contains confidential information

Joomla default template details : black_joomla_v1.0 | author: PC-DIDI | version: 2.6 | creationdate: 2010-12-14

Kunena default template details : Aphotic II | author: snilloconator | version: 1.6.3 | creationdate: 2010-12-30

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.6.4

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by rich
Herzlich willkommen drill!

Ich habe es getestet und festgestellt, dass diese E-Mailadresse tatsächlich niergendwo angezeigt wird. Die Sicherheit, dass diese Adressen gespeichert werde, hast du aber trotzdem. Gespeichert werden sie in der Datenbank, in den Tabellen jos_kunena_messages direkt bei den Beiträgen. Es ist sowieso nur eine relative Sicherheit (damit lässt sich vielleicht ein PC Neuling beeinflussen), denn wer garantiert dir, ob es nicht eine erfundene E-Mail Adresse ist? Es kann beim Absenden des Beitrag nur überprüft werden, ob eine Adresse eingetragen ist, nicht aber, ob diese richtig ist.
Trotzdem sollte diese Einstellung funktionieren, wenn sie schon mal vorhanden ist (ich werde es mal weiter leiten).

* - Deine E-Mail-Adresse wird nur registrierten Benutzern zur Verfügung gestellt.

Die Einstellung "E-Mail benötigt" würde ich aber an deiner Stelle wieder zurück auf "Nein" setzen.
Die obige Meldung sehen nämlich auch registrierte Benutzer, wenn sie einen Beitrag verfassen und ob diese darüber so erfreut sind, mag ich bezweifeln.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #3 by drill
Hallo rich,

Danke dir - ich dachte schon, ich hätte Tomaten auf den Augen. Wäre super wenn, ich nenn es mal fehlendes feature, in die nächste version mit einfließen könnte.

Die Email hab ich wieder erst einmal wieder, deinem Tipp entsprechend, deaktiviert.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.119 seconds