×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Smilies, Menü, Attachments funktionieren nicht ....

More
9 years 11 months ago #1 by killa4u
Hallo,

habe soeben mein Forum auf 1.6 Stable upgedated und es funktioniert alles brächtig, bis auf dass, dass sich die Smilies nicht anklicken lassen und das Menü nicht sichtbar ist. Auch der mehrfache Dateiupload funktioniert nicht so wie hier mit 1. 2. etc. Und Kurzantwort ist wie Antworten.

Ich hab das Forum auf 2 unterschiedlichen Seiten installiert mit unterschiedlichen Plugins.
Gehostet sind beide bei all-inkl.com

Kann mir bitte jemand weiterhelfen?

Vielen Dank
Rene

Hier mein Log:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 200M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.2.1) | Jomsocial: Installed (Version : 1.8.7) | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #2 by Seamanchris
Moin Rene,

ist dies bei dir Browserabhängig? Ich habe glaube den gleichen Fehler. Bei funktioniert alles prächtig im Firefox.....und im IE habe ich die gleichen Fehler wie du.


Gruß Chris

Leben.....heißt auch Leben lassen!

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #3 by Seamanchris
Moin Rene,

ich habe das Problem bei mir gefunden warum die Toolbar fehlte. Schau mal nach, ob du zufällig das Modul "Joomimage" benutzt....und deaktiviere es notfalls mal. Bei mir lag es daran...


Gruß Chris

Leben.....heißt auch Leben lassen!
The following user(s) said Thank You: killa4u

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #4 by sirsmily
Auch ein moin :)

Bei mir lag es an einem Template ... das unterstüzte kein aktuelles Mootools ... schau mal HIER

Grüsse :)
The following user(s) said Thank You: killa4u

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #5 by killa4u
Hallo,

ich habe das Joomimage installiert aber deaktiviert gehabt - deinstalliert - keine Veränderungen.

Habe jetzt gesehen, dass ich im IE eine Fehlermeldung bekomme unten links:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.1; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Thu, 7 Oct 2010 09:56:05 UTC


Message: Object doesn't support this property or method
Line: 1
Char: 31748
Code: 0
URI: www.tourbook.at/plugins/system/mtupgrade/mootools.js


Message: Object doesn't support this property or method
Line: 1
Char: 103328
Code: 0
URI: www.tourbook.at/plugins/system/mtupgrade/mootools.js


Message: Object doesn't support this property or method
Line: 59
Char: 102
Code: 0
URI: www.tourbook.at/templates/Tourbook_v2/js/mootools.js


Message: Object doesn't support this property or method
Line: 1
Char: 103328
Code: 0
URI: www.tourbook.at/plugins/system/mtupgrade/mootools.js


Message: Object doesn't support this property or method
Line: 1
Char: 47606
Code: 0
URI: www.tourbook.at/plugins/system/mtupgrade/mootools.js


Jemand eine Idee? Das Template ist ein Customtemplate von ah-68.de

Grüße
Rene
Last edit: 9 years 11 months ago by killa4u.

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #6 by killa4u
Hallo nochmal,

hab jetzt schnell versucht mit dem Standardtemplate und es funktioniert dort alles. Ich habe aber jetzt keinerlei Ahnung was und wie ich mein Template auf mootools kompatibel stell ... kann mir hier jemand helfen?

Danke und lg
Rene

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #7 by sirsmily
Moin Rene :)

Dann gehts dir wie mir ... wenn das Template mootools verwendet, müsstest du beim Entwickler schauen ob die das umbauen und mit aktuellem Mootools 1.2 aufwärts zu Verfügung stellen ... anders gehts es wohl nicht B)


Grüssle :)
Last edit: 9 years 11 months ago by sirsmily.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.164 seconds