×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Ein Mitglied kann keine Datei hinzufügen

More
7 years 6 months ago - 7 years 6 months ago #1 by Buris
Eines meiner Forummitglieder schildert das Problem, dass keine Dateien mehr hinzugefügt werden können (Anhang).
Unter dem Beitragstext erscheint zwar das Feld "Anhang/Datei hinzufügen", man kann auch im Explorerfenster die hinzuzufügende Datei auswählen, sie wird aber nicht übernommen. Das Dateifenster bleibt leer.
Bisher konnte dieses Mitglied Bilder einfügen. Ich vermute irgendeine Einstellung unterdrückt die Übernahme. Andere Mitglieder habe kein Problem.
Was könnte das sein?
Der mir zugeschickte Screenshot liefert keinen Hinweis. Webseite: www.BetaBikes.de

---> Kurios und ich kann jetzt hier auch kein Bild hier anhängen (Fehlermeldung), deswegen gibt´s keinen Anhang???
Last edit: 7 years 6 months ago by Buris.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #2 by rich
Wenn es sich nur um ein einziges Mitglied handelt, dürfte der Fehler eher bei ihm liegen. Möglicherweise ein veralteter Browser? Erkundige dich bitte mal danach, welchen Browser er benutzt.

---> Kurios und ich kann jetzt hier auch kein Bild hier anhängen (Fehlermeldung), deswegen gibt´s keinen Anhang???

Dieses Problem ist uns bewusst, aber es hat nichts mit Kunena zu tun.
The following user(s) said Thank You: Buris

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #3 by Buris
Das Mitglied ist mit Windows XP und dem Internetexplorer unterwegs (Version unbekannt). Das Mitglied hat in vergangenen Beiträgen mit dieser Konstellation schon Bilder einfügen können.
Könnte es irgendeine Einstellungen sein, die beim Mitlgied versehentlich getätigt wurde?

Euer Problem klingt auch spannend...

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #4 by rich
Möglicherweise hat ein Update bei ihm etwas verändert? Dir steht doch sicher auch ein IE zur Verfügung, um es zu testen. Er soll mal einen anderen Browser verwenden, falls er einen installiert hat. Es kann alles mögliche sein. Vielleicht war auch nur die Datei beschädigt, welche er hochladen wollte, oder sie war zu groß..

Euer Problem klingt auch spannend...

Bei uns handelt es sich um eine Sicherheitserweiterung, welche manchmal das Hochladen verhindert. Es wird noch an den Einstellungen gefeilt.
Last edit: 7 years 6 months ago by rich.
The following user(s) said Thank You: Buris

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds