×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question GELÖST: Registrierte Nutzer können keine Beiträge erstellen

More
8 years 11 months ago - 8 years 11 months ago #1 by WebbR
Hallo zusammen, ich hab ein Kunena Forum unter Joomla 2.5.1 laufen.
Die Seite ist ganz neu.
www.workshop-fotografie.de/forum/index.html
Nun hab ich das Problem, dass registrierte Nutzer keine Beiträge schreiben können.
Wenn ich mich als Super User einlogge tuts das prima...

Vielleicht hab ich ja heute Tomaten euf den Augen...
Muss ich da über die Joomla Rechteverwaltung noch was einstellen?
Wär schön wenn jemand ne Idee hat... THX und Grüße!!!

EDIT: Hab jetzt auf die neuste Kunena Version upgedatet - problem bleibt leider bestehen :(
Last edit: 8 years 11 months ago by WebbR.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #2 by rich
Hast du dein Forum absichtlich auch öffentlich zum Schreiben frei gegeben? Wenn nicht, dann klicke in der Administration bei Kunena oben auf den Button "Standard wieder herstellen".
Wenn du niergendwo etwas an den Rechten gedreht hast, dann ist das Forum standardmäßig so eingestellt, dass registrierte Benutzer schreiben können.
Aber es scheint eher, als ob bei dir ein Script einen Fehler verursacht. Deaktiviere bitte mal das Plugin jcemediabox und probiere danach als registrierter Benutzer zu schreiben.

Nachtrag:
Du solltest bei deiner Joomla SEO Einstellung "Dateiendung an URL anfügen" die Option "Nein" wählen.
Last edit: 8 years 11 months ago by rich.
The following user(s) said Thank You: WebbR

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #3 by WebbR
Ja, Danke! Das "Standard wieder herstellen"hat geholfen. Ich hatte davor ein wenig Bedenken wegen der schon vorgenommenen Einstellungen - die gehen ja alle verloren... naja stell ich es halt nochmal ein ;)
Auf jeden Fall kann man das Forum jetzt benutzen und das ist ja der Sinn der Sache!

1000 Dank nochmal!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.062 seconds