×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Löschen von Beiträgen nicht möglich

More
8 years 8 months ago - 8 years 4 months ago #1 by kepe
Ich habe ein Problem mit dem Kunena Forum Version 1.7.1. Joomla ist die Version 1.5.25.
Als Template verwende ich das leicht angepaasst Default-Template.

Das löschen von Beiträgen und das sperren von Threads funktioniert nicht,
obwohl ich als Globaler Moderator in Kunena und als Super Admin in Joomla eingetragen bin.
Das moderieren von Threads funktioniert allerdings.

Bitte um Hilfe!


Der Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 112M | Max file upload: 8M

This message contains confidential information

Joomla default template details : standard | author: Kevin Philipp | version: 1.5.23 | creationdate: 10 December 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.7.1 | UddeIm 2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 4 months ago by sozzled. Reason: Change topic icon

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by rich
Wie wirkt sich das aus? Passiert einfach nichts, wenn du auf den Button klickst? Funktioniert es, wenn du es mit dem Joomla Standard Template versuchst? Verwende bitte während der gesamten Fehlersuche das Joomla Standard Template rhuk_milkyway.
Leider kann ich dein Forum nicht sehen, hast du eventuell einen Link?

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #3 by kepe
Wenn ich den Button klicke, lädt die Seite neu, es passiert aber nichts.
Mit dem Joomla Standard Template erscheint diese Meldung:
"Informationen wurden in ein überholtes Formular eingegeben. Bitte die Seite noch mal laden und es erneut versuchen!" Es passiert aber sonst auch nichts.

Ich habe auch das Kunena Example Template aktiviert, da das Default Template ja leicht modifiziert ist, allerdings besteht das Problem so immer noch.

Der Link zum Forum: www.dragons-dogma-game.de/forum.html
Ich habe das Kunena Forum und Joomla in den gleichen Versionen ebenfalls auf einer anderen Webseite installiert, und dort ist eben beim testen das selbe Problem aufgefallen.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #4 by rich

Ich habe auch das Kunena Example Template aktiviert, da das Default Template ja leicht modifiziert ist

Wenn es nur über die CSS modifiziert ist, dann ist es egal. Das Example solltest du nicht verwenden, da es nur ein Beispieltemplate ist.

"Informationen wurden in ein überholtes Formular eingegeben. Bitte die Seite noch mal laden und es erneut versuchen!"

Diese Meldung kann verschiedene Ursachen haben. Entweder ist deine Joomla Sitzung abgelaufen, aber sie kann auch kommen, wenn dir die Rechte entzogen wurden. Erstelle bitte einen neuen Admin und versuche, ob du damit Beiträge löschen kannst.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #5 by kepe

Wenn es nur über die CSS modifiziert ist, dann ist es egal. Das Example solltest du nicht verwenden, da es nur ein Beispieltemplate ist.

Ja, es ist nur über CSS modifiziert.

"Informationen wurden in ein überholtes Formular eingegeben. Bitte die Seite noch mal laden und es erneut versuchen!"

Diese Meldung kann verschiedene Ursachen haben. Entweder ist deine Joomla Sitzung abgelaufen, aber sie kann auch kommen, wenn dir die Rechte entzogen wurden. Erstelle bitte einen neuen Admin und versuche, ob du damit Beiträge löschen kannst.

Ein neuer Admin macht leider auch keinen Unterschied.

Als Test habe ich Kunena 1.7.1 noch einmal neu installiert, aber so das die Beiträge erhalten bleiben.
Genau diese com_kunena Datei hatte ich vorher auf einer anderen Webseite ebenfalls installiert, und dort funktioniert sie problemlos.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #6 by rich
Kontrolliere bitte mal, ob in der Administration die Sitzungsdauer von Joomla und Kunena die selbe ist.

Genau diese com_kunena Datei hatte ich vorher auf einer anderen Webseite ebenfalls installiert, und dort funktioniert sie problemlos.

Ist die Seite, wo du mir den Link gegeben hast, jene, welche nicht funktioniert? Zur Fehlersuche soll man immer beide, das Joonla und Kunena Standard Template verwenden.

Deaktiviere bitte auch mal deine Google Scripts und versuche es erneut.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #7 by kepe

Kontrolliere bitte mal, ob in der Administration die Sitzungsdauer von Joomla und Kunena die selbe ist.

Sitzungsdauer von Joomla und Kunena sind beide 30 Minuten bzw. 1800 Sekunden.

Ist die Seite, wo du mir den Link gegeben hast, jene, welche nicht funktioniert? Zur Fehlersuche soll man immer beide, das Joonla und Kunena Standard Template verwenden.

Ja, der Link ist die Seite bei der es nicht funktioniert.

Deaktiviere bitte auch mal deine Google Scripts und versuche es erneut.

Klappt leider auch nicht.
Last edit: 8 years 8 months ago by kepe.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #8 by rich
Kannst du mir vielleicht einen Zugang zu deiner Seite geben? Moderator müsste genügen. Dann könnte ich mir eventuell ein besseres Bild darüber machen.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #9 by rich
Es ist nicht nur der Löschbutton, sondern auch andere Buttons funktionieren nicht (z.B. Sperren). Ist es gewollt (oder ein Fehler), dass man unangemeldet keine Kunena Tabs sieht?
Deaktiviere bitte mal dieses Zählwerk auf der Top Position und eventuell auch mal die Phocagalery und kontrolliere dnach.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #10 by kepe
Es ist gewollt das man sie unangemeldet nicht sieht.

Habe beides gemacht und es funktioniert leider trotzdem nicht.
Da ich in den nächsten Tagen noch eine weitere Webseite launchen werde, mit genau den gleichen Systemen, werde ich Kunena als erstes installieren und dann sehen ob es funktioniert.
Wenn ja könnte man die Fehlerquelle nach dem Ausschlussverfahren finden.

EDIT:

Das Problem ist endlich gelöst.
Die Ursachw war, das es einen Link zum Forum im Kunena Tab Menu und einen Link im Hauptmenu gab.
Einfach den im Kunena Menu deaktivieren und alles klappt wieder problemlos.
Last edit: 8 years 8 months ago by kepe.
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.120 seconds