×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Idea Datei hinzufügen nicht möglich

More
8 years 10 months ago #1 by Basti_LE
Hi,

ich versuche nun schon seit einigen Tagen den Upload von Dateien für meine Forum-Mitglieder in Beiträgen zu ermöglichen.

Leider läuft es bei mir immerwieder auf



hinaus.
Dabei ist egal welches Format die Dateien besitzen zip, jpg, png usw.
In der Konfiguration wurde alles so definiert, dass es eigentlich funktionieren sollte.


Hat hier vielleicht irgendjemand eine Idee was ich falsch mache, bzw. was falsch konfiguriert sein könnte ?

Gruß
Sebastian

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : siteground-j16-6 | author: SiteGround | version: 1.0.0 | creationdate: 17 May 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #2 by Basti_LE
Oh,

ich sehe es gerade in Confidential information ;)

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Könnte es daran liegen ?

Wenn ja :
Wie kann ich diese aktivieren ?
Würde mein Template gern beibehalten.

Gruß
Sebastian

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #3 by rich
Herzlich willkommen Basti_LE!
Versuche bitte mal kleine Dateien hochzuladen. Aber es sieht eher aus, als ob du ein Rechteproblem hast. Schau bitte mal, ob der Ordner "/media/kunena/attachments" vorhanden ist und welche Rechte dieser hat.

ich sehe es gerade in Confidential information

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Könnte es daran liegen ?

Nein, daran liegt es nicht, da kannst du nichts aktivieren, da dieses Tool in Joomla 1.7 bereits integriert ist.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #4 by Basti_LE
Hi rich,

hab es gerade mal probiert.

Dateigröße 4KB...

Gleicher Fehler:

Da ich das Bild zusätzlich in den Beitrag eingefügt habe steht da jetzt:

"Anhang pic.gif nicht gefunden"

Als Berechtigung hab ich es jetzt auch mit 0777 versucht. Leider keine Änderung.

Gruss

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #5 by rich

Als Berechtigung hab ich es jetzt auch mit 0777 versucht. Leider keine Änderung.

Du musst die Unterordner auch mit einbeziehen. Kunena legt im Ordner "attachments" einen Unterordner mit deiner IP Nummer an. In diesen auch noch einen Ordner "thumb". Du solltest zum Testen auch diese frei geben.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #6 by Basti_LE
Hey rich,

sorry hatte ich leider nicht so exakt formuliert. Ich hatte auch alle Unterordner zu Versuchszwecken die 0777 verpasst.
Ich habe das Ganze soeben nochmal probiert. Leider mit dem gleichen Ergebnis.

Kann das vielleicht an unserem Hoster liegen ? (godaddy)

Gruss

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #7 by Basti_LE
Also ich habe heute noch einmal Alles versucht.
Über Neuinstallation joomla... kunena usw.
Immer mit dem gleichen bereits oben erwähnten Ergebnis.

Soeben ist mir jedoch aufgefallen, dass meine php5.ini im root lediglich folgenden Inhalt besitzt:
cgi.fix_pathinfo=1


Fehlen da nich ein paar Zeilen ?

Gruss
Last edit: 8 years 9 months ago by Basti_LE.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #8 by rich
Servus Basti_LE,

das mit dem Eintrag dürfte schon stimmen. Über Google hab ich einen Benutzer mit einem ähnlichen Problem gefunden.
forum.joomla.org/viewtopic.php?p=2638878 (zweiter Beitrag). Er konnte sein Problem lösen, indem er die "php5.ini" in "php5.txt" umbenannt hatte. Ein Versuch ist es wert.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #9 by Basti_LE
Hey rich,

YOU ARE MY HERO ;)

Ich kann mir zwar nicht erklären warum... aber es funktioniert !!!

VIELEN DANK für den genialen Support.

Gruss Basti

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.376 seconds