×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.7.0 Anhängen von Dateien nicht möglich

More
9 years 7 months ago #1 by struchli
Kunena 1.7.0 Anhängen von Dateien nicht möglich

Hallo Zusammen, wie der Titel schon sagt, können die User keine Dateien mehr in Beiträgen anhängen. Vor 2 Tagen habe ich Kunena von 1.6.4 auf 1.7.0 aktualisiert, seit dann, können keine Dateien mehr Angehängt werden. Siehe Bild:



Mein Konfigurationsbericht:
Warning: Spoiler!



Vielen Dank für die Hilfe
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #2 by rich
Servus struchi,

laut deinem Konfigurationsbericht hast du Kunena 1.6.5 installiert. Wo hast du diese runter geladen?

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #3 by struchli
Hallo rich

Diese habe ich vor ein paar Tagen auf dieser Webseite runtergeladen. Im Backend von Kunena zeigt es an, dass die Version 1.7.0 installiert ist.



Gruss
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #4 by rich
Hi struchli,

wenn es vor ein paar Tagen war, dann könnte es noch K 1.6.5 gewesen sein, da K 1.7 erst am 29. (bei uns durch die Zeitverschiebung war es der 30.) frei gegeben wurde. Bei dir steht auf deinem angehängten Bild:
Die aktuellste Version von Kunena ist 1.7.0 freigegeben 2011-08-29

Aber wenn Version 1.7.0 installiert ist, dann muss folgendes stehen:
Du benutzt die aktuelle Version von Kunena 1.7.0

Nachtrag: Auch die Kunena Erweiterungen wurden an K 1.7 angepasst. Du findest diese ebenfalls auf der Downloadseite.
Last edit: 9 years 7 months ago by rich.
The following user(s) said Thank You: struchli

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #5 by struchli
Hallo rich

Na dann werde ich mir die Version nochmals runterladen und installieren. Mal sehen ob es dann funktioniert.

Gruss

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #6 by struchli
Leider funktioniert es noch immer nicht.
Hier mein neuer Konfigurationsbericht:

Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #7 by rich
Leider kann ich auf deiner Seite das Forum nicht sehen, da es nur für registrierte Benutzer zugelassen ist. Deaktiviere bitte mal zum Testen dein Yoo Template und versuche es mit dem Joomla Standardtemplate rhuk_milkyway.
The following user(s) said Thank You: struchli

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #8 by struchli
Wenn ich das Yoo Template deaktiviere und stattdessen rhuk_milkyway verwende funktioniert es problemlos. An was kann das Liegen? Mit Kunena 1.6.4 hatte ich überhaupt keine Probleme!

Edit: Nun funktioniert es auch mit dem Yoo Template
Last edit: 9 years 7 months ago by struchli.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #9 by rich
Es scheint, als ob bei dir mootools und jQuery fast gleichzeitig geladen wird. Wenn der Fehler wieder mal auftritt, kannst du versuchen, in der Administration das Plugin "System - Mootools Upgrade" ganz nach oben zu schieben, damit es zuerst geladen wird.
docs.kunena.org/index.php/Image:Plugin_Order.jpg
Last edit: 9 years 7 months ago by rich.
The following user(s) said Thank You: struchli

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago - 9 years 5 months ago #10 by Judasork
Hallo!

Ich hab hab scheinbar das gleiche Problem.

Wenn ich Datei Hinzufügen Klicke kommt nichts.

Hab dann ein anderes Template genutzt und siehe da es geht.



Die System - Mootools Upgrade ist bei mir oben. Was muss ich machen??

Zu Meine Daten: Joomla Version 1.5.23,
Installierte Version: Kunena 1.7.0 | 2011-08-29 | 5135 [ Tale ]



Bitte Helft mir??
Last edit: 9 years 5 months ago by Judasork.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.593 seconds