×
Migration of kunena.org to Joomla! 4.x and Kunena 6.x on 30 january on evening (Yesterday)

Tomorrow 30. January we will carry out the migration to Joomla 4.x and Kunena 6.x. So we will starting to be offline at 19h00 UTC until 23h00 UTC.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question [réglé] Petite aide à l'installation

More
13 years 11 months ago - 13 years 11 months ago #1 by tvitali
Bonjour,

Je tente l'installation de Kunema mais je reçois l'erreur suivante :

I N S T A L L : F A I L E D - Minimum Version Requirements not satisfied

php version: 5.2.1 Required >= 4.3.0
mysql version: Required >= 5.0.0

Je ne comprend pas trop car lorsque je regarde ma config Joomla, je trouve ceci :

PHP exécuté sur: Linux cl1-web5 2.4.34-grsec #1 Thu Mar 1 11:35:30 CET 2007 i686
Version de la base de données: 5.0.41-log
Collation de la base de données (dépend du jeu de caractères): utf8_general_ci
Version de PHP: 5.2.1

Merci d'avance de l'aide eventuelle
Last edit: 13 years 11 months ago by lavsteph.
The topic has been locked.
More
13 years 11 months ago #2 by lavsteph
Bonsoir,

quel version de Joomla est installée ?

Manager French translation
The topic has been locked.
More
13 years 11 months ago #3 by lavsteph
Le sujet est réglé, la solution se trouve ici

Pour résumer, il a fallut installer fireboard 1.0.5RC2 qui a créé la base de données vierge, puis le désinstaller pour installer Kunena sur le principe d'une migration. ;)

Manager French translation
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.049 seconds