×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question [Réglé] Boutons dans la gestion du profil ne s'affichent pas

More
10 years 5 months ago - 10 years 5 months ago #1 by mrhappy948
Bonjour,

Quand je rentre dans la gestion du profil, les boutons semblent vides (on ne voit pas les libellées dedans)
( etienne.audfray.com/index.php?option=com_kunena&Itemid=112 )
user: tatatata
mot de pase: tatatata

En regardant de très très très près l'écran, je viens de m'apercevoir que les libellés sont écrits en blanc sur un fond presque blanc et du coup on ne les voit pas. Quand la souris passe dessus on change de couleur en noir et donc ils apparaissent.

Quand j'utilise les 2 templates par défaut de joomla j'ai pas le problème. Pour les 2 templates la couleur du texte des boutons est bleue qui ressort bien sur le fond des boutons couleur grise très claire (= #f7f7f7). Avec mon template, le bleu du texte des boutons est transformé en blanc et donc le texte devient pratiquement invisible.

Il y a donc un conflit entre mon template du site et le template de kunena.
malheureusement je n'y connais vraiment rien en css.
Si quelqu'un peut m'aider ce serait super.
merci à lui d'avance.
Last edit: 10 years 5 months ago by mrhappy948.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by xillibit
Bonjour, J'ai déjà répondu à ton souci ici : kunena.aide-joomla.com/component/kunena/...html?limit=6&start=6

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #3 by mrhappy948
Bonjour,

Merci beaucoup pour ton aide (voir ma réponse)

Mrhappy948

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds