×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Important Redirection après un post et probleme de template

More
11 years 2 months ago #1 by mickaoy
Bonjour,

Je réalise un nouvelle version de mon site (en cours de réalisation).

Le forum Kunena version 1.0.10 marche nickel avec CB 1.2.1 + sh404sef...

Vous pouvez voir fonctionner le tout ici (site en TEST) : https://www.sejour-en-thailande.com/forum.html

Mon problème est le suivant :

J'ai assigne un template spécialement pour Kunena pour différente raison.
Sur ce template, j'ai supprimé les positions right et left des modules afin d'avoir en permanence les 100% de large.

Tout fonctionne nickel (jusqu'ici). Le seul problème est lorsqu'un utilisateur poste un message, il est redirigé vers une page du genre :

Votre message a été posté avec succès

Cliquez ici pour retourner au message
Cliquez ici pour retourner au forum


Et cette page n est pas pris en compte par mon template assigné a Kunena mais par mon template de base (avec les positions right et left), du coup le forum sort complètement du cadre...Bref c est pas très pro !!!

Si vous voulez un exemple, vous pouvez essayer de poster un message (n'importe quoi) avec ces identifiants :

Identifiant : catalyst
Mot de passe : catalyst

Adresse du forum : https://www.sejour-en-thailande.com/forum.html

Voila je pensais que ça pouvait être a cause de la réécriture aussi mais je sais pas.

Sinon j ai pensé a réduire le temps a zéro pour la redirection vers le message après un post afin que les utilisateurs ne passe pas par la page de confirmation mais je sais pas ou modifier ca..

Enfin, si il y a d'autres solutions, c'est encore mieux..

Merci de votre aide à tous...et vive Kunena :P

Mickaoy

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #2 by xillibit
Bonjour,

dans la partie internationale du forum, il y a deux sujets qui pourraient vous aider pour supprimer la redirection après avoir posté un message : https://www.kunena.com/forum/93-solved--support/17390-solved-is-there-a-way-to-remove-the-delay-time- et https://www.kunena.com/forum/93-solved--support/17553-how-to-remove-delay-between-posting-and-re-dire

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #3 by mickaoy
En effet, je n'avais pas pensé à rechercher dans les posts en anglais, et parfois c'est pas évident de trouver les bons mots clés..

En tout cas, le post ci-dessous apporte une solution qui fonctionne très bien (je viens de tester en local)

https://www.kunena.com/forum?func=view&id=9974&catid=114#9974

Merci beaucoup xillibit et quelle rapidité quoi !!! :cheer:

Vous avez une idée si mon template pourrait encore avoir des problèmes du genre ???

Sinon, je crois que mon problème est résolu

Merci beaucoup... !!! A chaque fois, je me dis...c'est important ces forums !!! :)

Mickaoy

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds