×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question Les messages ne s'affichent plus après MAJ 2.0.3, mais sont présents dans la BDD !

More
7 years 9 months ago - 7 years 9 months ago #1 by François59
J'ai déjà réalisé des mises à jour de la version 1.7.2 vers 2.0.2 pour plusieurs de mes sites web sans trop de soucis.

Par contre, sur 2 autres de mes sites, j'ai un problème lorsque je migre de la version 1.7.2 vers 2.0.3.

Il n'y a pas de message d'erreur lors de la mise à jour. Le forum contient bien les catégories, par contre, il ne compte plus aucun message.

Lorsque je regarde dans la base de données la table kunena_messages : elle contient bien les messages du forum.

Pourquoi les messages ne s'affichent plus ? Est-ce un problème de droits ? Que faire ?
Last edit: 7 years 9 months ago by François59.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by xillibit
Bonsoir,

Si tu regarde dans la table kunena_messages, quelle est la valeur de la colonne hold ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #3 by François59
La valeur Hold est à 0

J'ai créé un nouveau message sur le forum et celui-ci apparaît bien. Dans la table kunena_messages, si je compare la ligne d'un ancien message qui n'apparait plus avec ce nouveau, je ne vois rien de particulier.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #4 by xillibit
As-tu essayé de faire un recomptage des catégories/sujets par le biais de la fonction dans le panneau de configuration de Kunena => outils ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #5 by François59

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #6 by François59
Je viens de tenter une autre migration d'un autre site de la version 1.7.2 vers 2.0.2 Ce site est en multi-langue d'ailleurs et j'ai également le même phénoméne d'anciens messages invisibles et des nouveaux qui s'affichent bien !

Il n'y a que moi qui ait le problème ?

Pour info, lors de l'installation, je fais aussi une MAJ du module latest et du module langue.

Please Log in or Create an account to join the conversation.

More
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.133 seconds