×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question [Réglé] Champ saisie nouveau sujet

More
8 years 10 months ago - 8 years 10 months ago #1 by csliancourt
Bonjour à tous,

J'ai beau changer la taille du champ de saisie, il ne s'affiche pas correctement.

Lorsque je clique sur nouveau sujet, j'ai un bandeau blanc qui s'affiche au lieu du champ requis pour la saisie.
Voir PJ

Merci pour votre aide
Attachments:
Last edit: 8 years 10 months ago by csliancourt.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #2 by RahimUS
Salut,

d'après ce que j'ai vu, je crois que c'est un problème de position donc ajoute ceci dans ta feuille de style de ton template
#Kunena table#fb_postmessage .fb_txtarea {
position: inherit;
}

voilà normalement ça doit marché comme ça.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #3 by csliancourt
Merci mais même en insérant cela, ça ne marche toujours pas.
Cette fois, à défaut d'un blonc 'blanc', je n'ai rien (pas de bloc saisie).
Voir PJ
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #4 by RahimUS
Salut,

d'après ce que j'ai vu sur ton site le problème vient du javascript scrollTo.js de ton template de Joomla. le script utilise le même id que ton textarea.

donc pour corriger ce problème change le id="message" de ton textarea par un autre id (id="post-message" par exemple) et n'oublies pas de modifier les ids dans le CSS de ton template kunena aussi.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #5 by csliancourt
Merci mais je n'ai pas compris.

A quel endroit puis-je changer les ID ?!

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #6 by RahimUS
Je ne sais pas exactement quelle est ta version de Kunena, mais pour

la version 1.7 : \template\default\editor\form.php
la version 1.5 : \template\default\message.php


la version 1.6 jene sais pas :(

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #7 by csliancourt
D'accord.
J'ai la 1.5 mais je n'ai pas réussi à changer. Je ne vois pas du quoi modifier

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #8 by csliancourt
Quelqu'un pourrait il me donner quelques pistes ou approfondir celle de RahimUS ?
Merci

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #9 by xillibit
Si tu me donne un lien vers ton avec un compte d’accès je peux peut-être regarder

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #10 by csliancourt
C'est fait, je t'ai envoyé un mp.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds