×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Les sujets sont déplacés dans ce domaine ne sont fermés parce qu'ils se rapportent à des versions non prises en charge de Kunena.

Question [Réglé] Kunena 1.7.0 / Boardcode disparu / Smileys off / Template Rockettheme

More
8 years 10 months ago - 8 years 10 months ago #1 by chr!x
Salut,

J'ai le "fameux" mais néanmoins méprisable problème lié à la disparition des controles de la boardcode, et les clics sur les smileys sont inopérant. En cherchant, je m'apperçois vite que le pb doit venir d'un pb de Mootools. Mon plug-in est pourtant activé. En cherchant plus , je vois que le pb est commun à ceux qui utilisent les templates Rockettheme. Chose qui est confirmée, car avec Ja purity, ça passe. Certains gens de chez Rockettheme pensent que le problème ne peut pas venir de chez eux, et renvoyent gentillement chez Kunena pour le support.

Bref, un peu chaotique... D'autant que la template que j'utilise (moxy 1.5.5) est "censée" être compatible mootools 1.2 :dry:

Ce que j'ai déjà essayé, sans succès :
* Désactiver Rokbox (system & content).
* Désactiver tous les autres plugins Rocket (RokGZip, RokNavMenu, etc...)
* System-RokBox : [url=http:/https://www.kunena.org/forum/168-k-16-and-k-17-support/64174-boardcode-editor-problem-does-not-work--respond-rocket-theme-template]Activer "Legacy"[/url]
* Tester avec d'autres templates plus récentes de chez Rockettheme.
* Regardé le header du html de mon site, il ne semble pas y avoir de trucs abusifs... il me semble ;)

Donc je suis à court d'idée. Je sais d'où ca vient, mais suis incapable d'avancer plus. Je viens de faire une nuit blanche dessus. je pensais pouvoir n'en sortir sans aide, mais je dois reconnaitre que là, ca me dépasse :S

Je ne peux que constater ne pas être le seul concerné .

Dernière info, c'est pas sur mon site de prod. J'ai remonté une sauvegarde récente chez o2switch. Mais pour accéder au site, faut bricoler son host pour faire pointer mon nom de domaine sur 109.234.161.13. Je préviens juste, au cas où quelqu'un s'intéresserait à mon histoire ;)

Voici mon rapport Kunena :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 200 seconds | Max execution memory: 128M | Max file upload: 80M

This message contains confidential information

Joomla default template details : rt_moxy_j15 | author: RocketTheme, LLC | version: 1.5.5 | creationdate: August 18, 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: UddeIm 2.0

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.0 | Kunena Login 1.7.0

Last edit: 8 years 10 months ago by chr!x.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #2 by xillibit
Bonjour,

Est-ce bien la version Mootools 1.2.4 ? As-tu des erreurs javascript au niveau de la console d'erreur de ton navigateur ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #3 by chr!x
Salut :)

J'ai pensé à toi toute la nuit :whistle: Merci de me venir en aide !

Donc j'aurai mootools 1.2.5 d'après l'exploration du contenu du fichier /cache/jsxxxx.php :
/*** mootools.js ***/
 
var MooTools={version:"1.2.5",build:"008d8f0f2fcc2044e54fdd3635341aaab274e757"};
(...)

Pour le debug JS, voici un screenshoot :



Pour ce qui se passe en ligne 601, évidemment, c'est le chargement du mootols 1.2.5. C'est bravo docteur ? :whistle:
Attachments:
Last edit: 8 years 10 months ago by chr!x.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #4 by xillibit
Je ne vois vraiment pas d’où vient le souci, peut-être qu'avec une sauvegarde de ton installation je pourrais voir d'ou vient le souci

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #5 by chr!x
A défaut de te transmettre du fichier, je peux te donner les accès qui vont bien à ce site de test. Rien ne sera cassé, c'est pour du test. Il faudra just modifier ton HOSTS. La suite par MP :side:

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #6 by xillibit
Il y avait semble-t-il un conflit avec le module mod_uddeim, j'ai désactivé toutes les choses relatives avec rockettheme...

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #7 by chr!x
Cool, c'est un excellent début. Mais peut-on avec Kunena 1.7 se passer d'uddeim si l'on souhaite malgré tout proposer la messagerie à ses utilisateurs ?

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #8 by xillibit
Si tu désactive le module ça ne t'empêche pas d'utiliser UddeIm normalement

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #9 by chr!x
En effet, c'est mod_uddeim qui fait "suer" :) J'ai passé la v2.5, mais c'est pas mieux. En revanche, comme tu l'as précisé, désactiver mod_uddeim n'altère pas le fonctionnement du module, on n'a plus la notification, ce qui est un moindre mal...

Pour que le problème soit rapporté, il faut s'adresser à uddeim ? Kunena ? Rokettheme (car ca se présente qu'avec les template Rockettheme...) ?

En tout cas, merci de ton intervention, t'es au poil. Comme d'hab en somme :evil:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.311 seconds