×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Index tab disappear

More
7 years 9 months ago #1 by teddysu81
Dear Kunena Experts,

I am using kunena 2.0+ and everything works fine.
But I have a module in frontpage which displays the latest post, when I click it, it brings me to the post page but the index tab etc is not displayed, I need to have it to enable people navigate better around the forum.
Here is the pics:







Thanks,
Teddy
Attachments:
The topic has been locked.
More
7 years 9 months ago #2 by Matias
Replied by Matias on topic Index tab disappear
Please enable debug mode (from Joomla or Kunena) in order to see if something goes wrong. It usually displays reason why menu isn't being shown.
The topic has been locked.
More
7 years 9 months ago #3 by teddysu81
Replied by teddysu81 on topic Index tab disappear
Dear Matias,

I have turned on debug console, but no error shown. I see kunena.org have the same module as mine and the tabs appear after I click on the link, but mine does not. I have not missed anything so far i think.. So I am puzzled about this problem which shouldnt have happened. Will you look into it further and check out www.asikk.com ?

Thanks,
Teddy
The topic has been locked.
More
7 years 9 months ago #4 by sozzled
Replied by sozzled on topic Index tab disappear
Perhaps, if we saw your Kunena configuration report, we may have a better idea what is going on in this case.
The topic has been locked.
More
7 years 9 months ago #5 by sozzled
Replied by sozzled on topic Index tab disappear
Perhaps, if we saw your Kunena configuration report, we may have a better idea what is going on in this case.

You are using K 2.0.2. K 2.0.2 is not supported. Please upgrade Kunena and any Kunena add-ons that you are using to version 2.0.3.
The topic has been locked.
More
7 years 9 months ago #6 by teddysu81
Replied by teddysu81 on topic Index tab disappear
Dear Sozzled,

I have once upgraded to latest version and I lost all my configuration and everything I changed. If I were to upgrade again, I would need to edit it all over again, and it takes a lot of time because I need to edit the language as well.
Even before 2.0.3 is available, this problem already came up, so i doubt its the version problem.
Without upgrading, couldnt it be solved?

Thanks,
Teddy
The topic has been locked.
More
7 years 9 months ago #7 by sozzled
Replied by sozzled on topic Index tab disappear
I have marked this problem "unable to be solved". If you have made lots of custom changes to your version of Kunena then you are responsible for the consequences of those changes. Perhaps someone may be generous to assist you but, without knowing how you have arranged things on your site and without knowing the extent of custom changes you have made to Kunena, I do not think this forum can assist you.
The topic has been locked.
More
7 years 9 months ago - 7 years 9 months ago #8 by teddysu81
Replied by teddysu81 on topic Index tab disappear
What I meant by edit is setting up the configuration via backend .../administrator and changing the language in the language file, just 1 file.
For your info, I am not a coder/programmer, thus feeling never touched anything like hacking the code whatsoever and encountering with tabs missing feels awkward for me.
That is why I am asking in the forum for help...
I just feel that without changing any code and encounter this missing tab seems fair enough for me to ask for help.
If you would like more info on how the kunena is set up, I can give you password, and even the whole folders and files and you will find that I have not touched anything except for language file.
Last edit: 7 years 9 months ago by teddysu81.
The topic has been locked.
More
7 years 9 months ago #9 by sozzled
Replied by sozzled on topic Index tab disappear
I do not know how we can solve this problem for you, or your " sidebar registered problem " either, if we do not know anything about your website. We have asked you in the past to post your configuration report; you have not posted your configuration report.

You wrote "I have upgraded to the latest version and I lost all my configuration and everything I changed." This is not supposed to happen. When you upgrade Kunena you will not lose your configuration settings. The "everything else that you changed" part, I am not so sure about because I don't know exactly what you have changed.

Before making changes to anything it is always better to make sure that what it is that you're changing works properly before you change it. Do we know if your installation of Kunena was working even before you started making changes?

You wrote "if you would like more information on how Kunena is setup, I can give you password and even [access to] the folders and files ..." The best information you can give us is your Kunena configuration report. Thank you.
The topic has been locked.
More
7 years 9 months ago #10 by teddysu81
Replied by teddysu81 on topic Index tab disappear
For the sidebar registered problem is already fixed, I paid someone to fix it.
But when I upgrade, it will replace my language file right?
Kunena was working flawlessly, but since I have only turn on module for latest post days ago, only then I detected the tabs are missing. Others are perfectly fine.

Here is my configuration report (copy paste):
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 0 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_fresco | author: RocketTheme, LLC | version: 1.1 | creationdate: July 13, 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 2.8

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.2

Modules: Kunena Latest 2.0.2 | Kunena Stats 2.0.2 | Kunena Login 2.0.2 | Kunena Search 2.0.2


Thanks,
Teddy
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.744 seconds