×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved K 2.0.2 + J! 5.2.8 + PHP 5.4.7

  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
7 years 9 months ago - 7 years 9 months ago #1 by C0n
Instaled latest kunena on a fresh joomla 1.5.26 site and it does not work mootools upgrade is enabled there is nothing else instaled other than kunena everything is default to joomla1.5.26

Here is the configuration report -.-

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 201M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rhuk_milkyway | author: Andy Miller | version: 1.0.2 | creationdate: 11/20/06

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Also update your wiki you do not include download links to mootools anywhere we are relying on the mootools upgrade plugin that joomla provides us with....
Last edit: 7 years 9 months ago by sozzled. Reason: Reveal Kunena configuration report in message
The topic has been locked.
  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
7 years 9 months ago - 7 years 9 months ago #2 by C0n
Replied by C0n on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
I also have noticed when looking in the modules kunena menu has not created a module ? and there is no way i can create a kunena menu module either....
Last edit: 7 years 9 months ago by C0n.
The topic has been locked.
More
7 years 9 months ago #3 by rich
Replied by rich on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
I think, your problem is Joomla 1.5 with PHP version: 5.4.7. Joomla 1.5 is probably no longer supported.
The topic has been locked.
  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
7 years 9 months ago - 7 years 9 months ago #4 by C0n
Replied by C0n on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
If it is no longer supported then you should remove it from the download link on the homepage saying it is supported....rather annoying because this is not the first time i have had a issue with a kunena instilation there have been problems since the 1.6 series but i will migrate to joomla 2.0+ and let you know if the issue still persists.
Last edit: 7 years 9 months ago by C0n.
The topic has been locked.
More
7 years 9 months ago - 7 years 9 months ago #5 by rich
Replied by rich on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
Sorry, I think you have misunderstood me. Joomla 1.5 and Kunena 2.0.x is no problem. Problem is Joomla 1.5 with php 5.4.7.
Joomla 1.5 is no longer supported. Is better, if they migrate to Joomla 2.5
Last edit: 7 years 9 months ago by rich.
The topic has been locked.
  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
7 years 9 months ago - 7 years 9 months ago #6 by C0n
Replied by C0n on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
Well fresh instal with 2.0.2 and the latest joomla version and still the same issue -.-

Fatal Error: Call to a member function getMenu() on a non-object in components/com_kunena/libraries/route/route.php on line 273

The error was detected in the Kunena Component.

something wrong with the kunena menu.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 201M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


If you want admin or ftp access i will be happy to provide you with one but from what i see it is a kunena issue.
Last edit: 7 years 9 months ago by sozzled. Reason: Reveal configuration report
The topic has been locked.
  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
7 years 9 months ago #7 by C0n
Replied by C0n on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
So nobody knows what the issue is even with the latest joomla version -.-
The topic has been locked.
More
7 years 9 months ago - 7 years 9 months ago #8 by sozzled
When I go to your website (your home page) I get a blank screen. I assume that your home page does not have any reference to Kunena and, therefore, I do not know how your issues with Kunena relate to the basic problem that you seem to have with people being able to use your website.

There seems to be a fundamental problem with your Joomla site that, in my opinion, is not related to Kunena. Can you enable Joomla debug mode and advise us if it produces any more detailed information about why we would see a blank page by simply trying to access your site? After waiting for a minute or two my browser window displays "Website is currently unreachable" and the following display appears on my screen:



Perhaps this is a server-related problem or maybe you took your site offline a short while ago after posting your "so nobody knows" question?

The subject of this topic refers to J! 1.5.26 but your site uses J! 2.5.8. It may be better to update the subject (change the subject of your first message) so that it better reflects the current situation.
Attachments:
Last edit: 7 years 9 months ago by sozzled.
The topic has been locked.
  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
7 years 9 months ago #9 by C0n
Replied by C0n on topic K 2.0.2 + J! 5.2.8 + PHP 5.4.7
sorry about that turned it of last night its back online now anyway but i have joomla set to offline mode
The topic has been locked.
More
7 years 9 months ago #10 by sozzled
Then there's little we can do. Good luck and I hope you figure out the problems. :)
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.283 seconds