×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [K.5.1.0] Reportar AQUÍ Errores y Fallos encontrados en Kunena (Solo Español)

More
2 years 1 week ago #1 by ssh
Este tema es exclusivo para reportar fallos, problemas, defectos y errores de programación encontrados en la versión de Kunena 5.1.0

Esto es solo para personas que no tengan dominio del idioma ingles en lo absoluto.

Si tu nivel de inglés es bueno, entonces debes reportar los fallos de Kunena 5.1.0 en la categoría oficial de soporte.

Procedimiento para reportar fallos, problemas, defectos y errores de programación:
1. Asegúrate de haber instalado la última versión de kunena ( 5.1.0 )
2. Responder este tema o crear un nuevo tema con los detalles del error encontrado, incluyendo en su reporte las informaciones detalladas más abajo.
3. De ser necesario, crearemos un reporte oficial del problema y lo pasaremos a nuestro equipo de programadores para intentar buscar una solución al mismo.

En su reporte siempre debe incluir la siguiente información:
# Pasos para reproducir el error
# Resultados esperados
# Resultados actuales
# Información del sistema (Mientras más información mejor)
# Comentarios adicionales

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by reyes
Buenas tardes, recientemente instalamos la versión 5.1.1 y aunque todo parece perfecto , se introducen mensajes y no aparecen
me pueden ayudar. gracias

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by reyes
también comentar que el mensaje no sé puede previsualizar. la linea de escritura es muy pequeña y no se puede previsualizar, no funciona.

muchas gracias

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #4 by ssh
@reyes por favor actualiza a la última versión y déjanos saber si el problema persiste.

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago - 6 months 4 weeks ago #5 by churruka
buenos dias
estoy recibiendo errores en el servidor.

[23-Oct-2019 20:19:38 UTC] PHP Warning: Use of undefined constant JREQUEST_ALLOWRAW - assumed 'JREQUEST_ALLOWRAW' (this will throw an Error in a future version of PHP) in /home/mascineo/public_html/administrator/components/com_kunena/controllers/templates.php on line 605



no soy programador, pero intento solucionar estos pequeños fallos, si alguien me indica como, estaría muy agradecido.
Estas son las lineas donde salen este fallo y otros similares del archivo
public function savecss()
	{
		$template     = $this->app->input->getArray(array('cid' => ''));
		$templatename = array_shift($template['cid']);
		$filename     = $this->app->input->get('filename', '', 'post', 'cmd');
		$filecontent  = $this->app->input->get('filecontent', '', 'post', 'string', JREQUEST_ALLOWRAW);
 
		if (!Session::checkToken('post'))
		{
			$this->app->enqueueMessage(Text::_('COM_KUNENA_ERROR_TOKEN'), 'error');
			$this->setRedirect(KunenaRoute::_($this->baseurl, false));
 
			return;
		}
 
		if (!$templatename)
		{
			$this->app->enqueueMessage(Text::_('COM_KUNENA_A_TEMPLATE_MANAGER_OPERATION_FAILED') . ': ' . Text::_('COM_KUNENA_A_TEMPLATE_MANAGER_TEMPLATE_NOT_SPECIFIED.'));
			$this->setRedirect(KunenaRoute::_($this->baseurl, false));
 
			return;
		}
 
		$file   = KPATH_SITE . '/template/' . $templatename . '/assets/css/' . $filename;
		$return = KunenaFile::write($file, $filecontent);
 
		if ($return)
		{
			$this->app->enqueueMessage(Text::_('COM_KUNENA_A_TEMPLATE_MANAGER_FILE_SAVED'));
			$this->setRedirect(KunenaRoute::_($this->baseurl . "&layout=choosecss", false));
		}
		else
		{
			$this->app->enqueueMessage(Text::_('COM_KUNENA_A_TEMPLATE_MANAGER_OPERATION_FAILED') . ': ' . Text::sprintf('COM_KUNENA_A_TEMPLATE_MANAGER_FAILED_OPEN_FILE.', $file));
			$this->setRedirect(KunenaRoute::_($this->baseurl . "&layout=choosecss", false));
		}
	}
muchas gracias
Last edit: 6 months 4 weeks ago by churruka.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #6 by angel100
Buenos diás y muchas gracias de antemano por vuestra ayuda.

Ante todo decir que soy un autentico novato con este foro.

Tengo instalada a la version 5.1.15, y en princio todo va bien, salvo el boton informar al moderador, que al darlo sale un cuadro con el mensaje "404 - Componente no encontrado."

Existen tres usuarios dados de alta como moderadores globales, y en las cuentas de dichos usuarios tengo habiltitada la opcion de 'Recibir correos del sistema',

Por mas que busco, no veo mas opciones donde pueda solucionar el error, agradecía que aluien me pudiera orientar.

Lo dicho, muchas gracias por anticipado.
Saludos

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.061 seconds