×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question La instalación de Kunena ha fallado!

More
4 years 4 months ago #1 by Mohito90
Buenas a todos.
Hace poco empece a utilizar Joomla y decidi instalar kunena para la integracion de un foro.
Bien, lo baje de la web principal de kunena pero me dio error en la instalacion y no soy capaz de arreglarlo adjunto unas captura para que vean que le ocurre haber si me pueden ayudar.

Renicie el Pc, elimine una carpeta que encontre de Kunena en "xammp" pero ni aun asi soy capaz.
Muchas gracias de ante mano espero solucionarlo porque quiero seguir avanzando en mi sitio web y esto me tiene parado.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #2 by 810
Please clean cache and try again

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3 by ssh
Por favor intenta lo que dijo @810,
Primero limpia la cache y luego intentalo de nuevo.
Por favor dejanos saber los resultados.
Saludos

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #4 by Mohito90
Sigue igual, basicamente en la "cache" no habia nada ni en cache expirada pero limpie ambas
Attachments:
Last edit: 4 years 4 months ago by Mohito90.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #5 by ssh
Y ya intentaste cargar el paquete e instalarlo nuevamente?
O desinstalarlo por la opción disponible en el backend?

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #6 by Mohito90
Si probe a subirlo unas cuantas veces y simepre tira el error nada mas iniciar la instalacion.
Y en el backend donde se desistala?
aunque tampoco lo encuentro, lo unico que encuentro son carpetas de kunena dentro de htdocs

Acabo de encontrarlo en el back end y lo e eliminado tanto el kunena como todas las demas partes que habia instaladas vuelvo a subir el ".rar" y sigue igual

Attachments:
Last edit: 4 years 4 months ago by Mohito90.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #7 by ssh
Que versión de joomla y kunena intentaste instalar?
Asegúrate de utilizar las últimas versiones (Joomla 3.6.4 + Kunena 5.0.3)

Si tu sitio web es nuevo y no tienes nada que perder, intenta instalar todo nuevamente desde cero.

Si tu sitio contiene información valiosa, intenta restaurar un backup.

Otra idea que te puedo sugerir es instalarlo en un hosting en internet (Linux+Apache+PHP+MySQL)
Por lo general siempre cumplen con todos los requisitos para una instalación limpia y libre de errores.

La mayoría de los problemas como estos que tienes son causados por falta de algún modulo/componente/servicio/librería etc. en tu pc local (No digo que sea tu caso, pero sucede con frecuencia)

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #8 by Mohito90
Es exactamente esas versiones las que estoy instalando.
Ahora viene el problema el sitio tiene informacion mas que valiosa,es decir, la web ya esta acabada solo le faltaba el foro, y la verdad que para nada quiero volver a empezar ya puedes imaginar el pedazo de trabajo que tiene detras como para tener que empezar de cero.
Puedo adjuntarte alguna imagen mas si quieres para ver si podemos solucionarlo, pero esque necesito solucionarlo porque la web debe de salir dentro de poco y fallamos donde el kunena y basicamente quiero que tenga dicho foro no quiero otro, pero esque me parece muy raro lo que me aparece.
Si yo accedo a c:/xampp/htcdocs/Joomla/plugins/kunena tengo esta ruta la cual esta vacia pero esque sigo con todos estos errores antes mencionados y me vuelvo loco ya no se que eliminar ni nada sin perder la web.
Gracias por la ayuda

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #9 by Mohito90
Nadie puede darme una solucion?

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #10 by ssh
Hola @Mohito90

La verdad es que no tengo mucha experiencia resolviendo ese tipo de error que tienes.
Posiblemente otros moderadores/ programadores / usuarios avanzados puedan darte una mejor idea de cómo solucionar este problema.

Para tener la atención de todos ellos, te recomiendo crear un tema en INGLES en el siguiente enlace:
www.kunena.org/forum/k5-0-support

Suerte

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 2.692 seconds