Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Solved can't open configuration tab

More
6 months 3 weeks ago - 6 months 3 weeks ago #1 by wicoh
Dear people,

I'm quite new to Kunena, I use Joomla 4.0  with Kunena 6.0 installed on it.
I had a few small issues but I could all patch those and until now everything works and looks good.
Kunena didn't work in a custom Joomla template but it works great in the Cassiopeia template from Joomla. This looks good so this is not a 't fix. When I installed Kunena the first time I could enter the configuration without a problem.
A few days later it is impossible for me to enter the configuration tap, not via the menu or the dashboard. I get an error message that says:
0 Unknown format specifier "S"

I tried everything in my knowledge about this program. I deleted Kunena and reinstalled it, still, it doesn't work.
I have no idea how to fix this I'm stuck and I really need to customize some settings, can somebody please help me?

Thanks

Wico
(a desperate Dutchman)

Please do not reply anymore, I have found the problem
I got a Tip from Leen to start over.
I just wanted to do that, but then I had a brain flash, I de-installed Kunena from the ground.
First I deleted the language , when I deleted the Dutch Language file (com_kunena_nl-NL_v6.0.1.1) I could open the configuration again. So the error must be in the dutch language file. I don't have enough knowledge to track down the error iin that file but untill someone fixes it the users have to reade the menus in English. 

So problem solved!
for now, now just wait for a new Dutch language file.


Some more information (report configuration):
This message contains confidential information

Database collation check: The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 128M | Max file upload:  

Kunena menu details:

Warning: Spoiler!

Joomla default template details : O2Site3 | author:  | version:  | creationdate: Unknown

Kunena default template details : Aurelia | author: Kunena Team | version: 6.0.0 | creationdate: 2022-06-10

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 6.0.0-GIT | 2022-06-10 [ Git Repository ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 6 months 3 weeks ago by wicoh. Reason: found the problem stopping the post

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #2 by Leen
Replied by Leen on topic can't open configuration tab
Hello,
The website is that local or a live version
what php version does website use ?
you write "I had a few small issues but I could all patch those and until now everything works and looks good." what were those problems with a special template or something give some more info about that
did you set debug joomla to maxiumum to see if there might be other problems.
And does the database also give an error message ?
and did you sometimes change or install something when it was still working

L.v.d.A
Attachments:
Last edit: 6 months 3 weeks ago by Leen.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #3 by wicoh
Replied by wicoh on topic can't open configuration tab
I just added more info, perhaps this answers your question.
The site is live but not totally ready. The forum is still shielded, if it is necessary i will open it.

Thanks in advance

Wico
 

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #4 by Leen
Replied by Leen on topic can't open configuration tab
you wrote "I tried everything in my knowledge about this program. I deleted Kunena and reinstalled it, still, it doesn't work."
but did you also check whether everything was possibly remove from the database used by kunena with eg phpmyadmin.
And what is not entirely clear to me yet whether it is an Upgrade of an older website with kunena or a completely new empty version.?
the joomla template O2Site3 do you have more information about it where can I see it where to buy or download website?
I ask this because the reported problem is a bit like a Php 8.xx version problem from earlier joomla version
but can also come from a used language pack
github.com/joomla/joomla-cms/issues/36334
so there is also the question which php is used exactly and joomla template that help from testing locally sometimes also better
 

L.v.d.A
Last edit: 6 months 3 weeks ago by Leen.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #5 by wicoh
Replied by wicoh on topic can't open configuration tab
Dag Leen,

Zullen we maar in het Nederlands verder gaan?
de website is   coverbando2       met daarna nl erachter.  (De link wordt geweigerd als ik het antwoord post, dan maar zo)
Ik heb Kunena eraf gehaald via de deïnstallatietool. Ik heb toen verder niets in de database weggehaald.
De template heb ik zelf gemaakt in "Nicepage" en is geschikt voor Joomla 4.

Groetjes,Wico 
Last edit: 6 months 3 weeks ago by wicoh.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #6 by Leen
Replied by Leen on topic can't open configuration tab
Hi Wico,
Well, it would be a bit easier in Dutch, but I think the Forum administrator doesn't like it because the question is not asked in the Dutch part. But I also see an error code on the website so. something is not right with nicepage (I haven't really worked with Nicepage yet I'll give it a try and see if I get your problem then.)
Code:
/public_html/administrator/components/com_nicepage/layouts/chromes/menufromplugin.php on line 17
but I think since you just started this website the quickest and easiest thing to do is start from scratch. So also delete or empty the database properly. with the everything and then get the latest kunena version 4 and language here from the site again and install it.

Hallo Wico,
Tja zou wel wat makkelijker zijn in Nederlands maar denk dat de Forum beheerder het niet fijn vind omdat de vraag niet in het Nederlandse gedeelte is gesteld.
Maar ik zie ook een fout code op de website dus.er gaat iets niet goed al met nicepage(ik heb nog niet echt met Nicepage gewerkt
ik zal deze bij me zelf het eens uitproberen of ik dan ok jou probleem krijg.)
Code:
[b]/public_html/administrator/components/com_nicepage/layouts/chromes/menufromplugin.php[/b] on line [b]17[/b]
maar ik denk omdat je net begonnen bent met deze website het snelste en gemakkelijkste is om geheel overnieuw te beginnen.
Dus ook de database goed wissen  of leeg maken.
met de alles en dan de laatste kunena versie 4 en taal hier van de site opnieuw ophalen en installeren.

L.v.d.A
The following user(s) said Thank You: wicoh

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #7 by rich
Replied by rich on topic can't open configuration tab

Well, it would be a bit easier in Dutch

Topic moved to the category for Dutch language.
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #8 by wicoh
Replied by wicoh on topic can't open configuration tab
I think your right, I tried everything and the website isn't filled yet so I'm going to start 're gonna meet again here on the forum.
 When I have installed the website again I will leave a message on the forum about the results.
 Thanks a lot, (bedankt man voor je tip)

Greetings 'Wico

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago - 6 months 3 weeks ago #9 by Leen
Replied by Leen on topic can't open configuration tab
Hallo Wico,

Zoals je als kunt zien heeft Rich deze topic naar het Nederlandse gedeelte verplaatst dus taal mag hier nederlands.zijn
maar wat me nog verder opviel aan jullie website is dat ik niet echt ook een Hoofd menu tegen kwam waar ik dan jullie kunena forum menu-item in tegen kwam
maar kan ook zijn dat dat je dat al had afgeschermd voor alleen geregisteerde gebruikers maar  dat is gokken voor mij..
En ook van wat ik tot nu heb kunnen maken zelf met nicepage is niet echt een template zoals standaard (cassiopeia)
maar meer  fraaie afzonderlijke artikelen(maar kan zijn dat ik nog niet goed begrijp hoe  nicepage werkt.
achteraf denk ik dat met welk soort abonnement je aan schaft te maken kan hebben.
ik lees nu ook dat export versie voor Joomla pas van af de BUSINESS abonnement zit vandaar dat ik niet er veel verder mee komt .
Ik zelf gebruik dus meer standaard Joomla Templates  en of bv helixultimate_template(gratis) etc die kan je goed aanpassen en indelen .
Maar hopelijk gaat het beter nadat jullie geheel opnieuw zijn begonnen..

ps
En voor vragen over Joomla zelf zijn er ook Nederlandse Forums te vinden

L.v.d.A
Attachments:
Last edit: 6 months 3 weeks ago by Leen.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #10 by wicoh
Replied by wicoh on topic can't open configuration tab
Dag Leen,

Nou ik heb het probleem gevonden.
Ik was aan het deinstalleren en ik had zoiets laat ik dit nu stap voor stap doen.
Ik verwijder het Nederlands taalbestand
Dus klaarblijkelijk zit er een fout in dat bestand. Nu heb ik hiervan absluut geen kaas gegeten dus wacht ik maar af totdat iemand het oppikt.
Weet jij misschien of ik dit ergens kan melden of

Groetjes en bedankt
Wico

Please Log in or Create an account to join the conversation.

Time to create page: 0.382 seconds