Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Solved Fehlerhafte Menüanzeigen bei pkg_kunena_v6.0.0-BETA4-DEV_2021-10-23

More
1 year 3 months ago - 1 year 3 months ago #1 by Gindi
Nach Installation von pkg_kunena_v6.0.0-BETA4-DEV_2021-10-2 werden allen Kunena Menüs im Frontend und Backend ein COM_KUNENA_MENU_ITEM vorangestellt. Auf der Startseite wird Kunea jetzt mit COM_KUNENA_MENU_ITEM_FORUM aufgerufen. Im Backend - Menüs steht jetzt COM_KUNENA_MENU_TITLE und alle Menüs unterhalb dieses Eintrags beginnen mit COM_KUNENA_MENU_ITEM.
Unter Komponenten werden die Einträge Kunena Forum sowie die Verzeichnisse darunter (Dashboard, Categories, Users...) ganz normal dargestellt.

Das Kunena Dashboard wird ganz normal angezeigt. Wenn ich aber in der Konfiguration den Debug-Modus aktiviere, werden die Einträge im Dashboard auch fehlerhaft angezeigt (fast alle beginnen mit COM_KUNENA_CPANEL_LABEL)[url=https://localhost/Joomla404live/administrator/index.php?option=com_kunena&view=categories] COM_KUNENA_CPANEL_LABEL_CATEGORIES [/url][url=https://localhost/Joomla404live/administrator/index.php?option=com_kunena&view=statistics]COM_KUNENA_MENU_STATISTICS [/url][url=https://localhost/Joomla404live/administrator/index.php?option=com_kunena&view=logs]COM_KUNENA_LOG_MANAGER[/url] Die Einträge im Frontend sehen auch seltsam aus, z.B. bei einem Beitrag[url=https://localhost/Joomla404live/index.php/com-kunena-menu-forum-alias/9-Über-dieses-Forum/1457-wie-alles-begann#1457] Wie alles begann...[/url]
von [url=https://localhost/Joomla404live/index.php/com-kunena-menu-forum-alias/com-kunena-menu-profile-alias-de-de/43-herbert]herbert[/url]
C+0100Jan._K13271795386E6PM_10915_SaPMCETECET0Jan.E_JanuarJan.CET

Ich teste weiter.
Gruß gindi

 
Last edit: 1 year 3 months ago by Gindi. Reason: Spaces eingefügt

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by Gindi
Kunena Dashboard - Unterschiede im Feld Kunena Version Check:
Bei 6.0.0-BETA4-DEV-GIT 2021-10-10 steht das auch im Feld Kunena Version Check
Bei 6.0.0-BETA4-DEV-GIT_2021-10-23 steht 1.7.1 2021-10-24

Gruß gindi

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by rich
Es fehlen die gefixten Sprachdateien. Hast du auf deinem PC eine ältere funktionierende nightly build herumliegen? Dann kannst du folgendes machen:
Installiere die ältere Version darüber. Gehe dann zu „Kunena -> Dashboard - Tools -> Menu Manager“ und klicke links oben auf  den Sprachcode um die Menüpunkte zu reparieren.
Danach musst du noch im Hauptmenü den neu erstellten Link veröffentlichen und den alten entfernen.
Danach sollte nach einem Upgrade zur neuesten Build die Menüs richtig haben.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #4 by Gindi
Danke für diese Anleitung. Es hat funktioniert.

Im Debug-Modus besteht das Problem aber weiterhin.

Gruß gindi
 
Last edit: 1 year 3 months ago by Gindi. Reason: Hinweis zu Debug eingefügt

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5 by rich
Du verwendest wahrscheinlich die deutsche Sprache. Dann musst du auch das neue Sprachpaket installieren. Bei dieser Gelegenheit kannst du auch gleich auf die ( derzeit) neueste Beta aktualisieren. Beides findest du hier:  github.com/Kunena/Kunena-Forum/releases/tag/6.0-Beta4

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #6 by Gindi
Ich habe v6.0.0-BETA4_2021-10-24 mit Sprachdatei über das Nightly Build v6.0.0-BETA4-DEV_2021-10-23 installiert. Anzeige des Dashboard soweit ok. Es gibt aber noch Anzeigefehler in der Konfiguration. Dazu eröffne ich ein neues Thema.

Gruß gindi

Please Log in or Create an account to join the conversation.

Time to create page: 0.288 seconds