×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Menüsymbole im Editor werden nicht angezeigt

More
3 years 1 month ago - 3 years 1 month ago #1 by Mansaylon
Hallo zusammen

Hat jemand eine Idee, warum die Menüsymbole im Editor nicht angezeigt werden?

Auch mit anderen Kunena Templates bleibt es einfach weiss.
Unter Joomla selbst wird der Editor normal dargestellt... nur in Kunena eben nicht.

Noch was... wenn ich in den vermeintlich lehren Platz klicke, werden Formatierungen auch ausgeführt. Also scheint lediglich die Darstellung selbst zu fehlen.

Bye
Mansaylon
Attachments:
Last edit: 3 years 1 month ago by Mansaylon.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #2 by WolfgangOWL
Schau mal nach ob du ein Plugin zum Komprimieren von CSS-Dateien aktiviert hast. Dies bitte mal deaktivieren. Eventuell gibt es auch bei deinem Joomla-Template eine Option zum Komprimieren von CSS-Dateien. Dann diese Option abwählen. Das Problem ist, dass u.U. nach der Kompression ein falscher Pfad auf die Editor-Icons gesetzt wird (habe ich schon gesehen).

Bitte icht vergessen nach der Änderung im Joomla Backend den Cache zu löschen und auch einen Browser-Refresh zu machen.
Last edit: 3 years 1 month ago by WolfgangOWL.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #3 by Mansaylon
Ja es war das Joomla Template. Komischerweise nur im Kunena .... im Editor, der ja der Gleiche ist, wo man Beiträge bearbeitet, funktionierte es. Darum tendierte ich erst auf das Kunena Template und dann auf Kunena selbst. Vermutlich ist es auch die Kombination von Kunena und dem besagten Joomla Template, das sich in diesem Fall nicht verträgt.
Habe nun ein anderes Joomla Template genommen.

Bye
Mansaylon

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #4 by WolfgangOWL

Mansaylon wrote: .... im Editor, der ja der Gleiche ist, wo man Beiträge bearbeitet, funktionierte es

Kunena bringt seinen eigenen Editor mit.

Habe nun ein anderes Joomla Template genommen

Das sollte nicht nötig sein. Wenn ein Template eine CSS-Komprimierung mitbringt sollte man diese auch deaktivieren können. Wenn nicht taugt das Template nichts.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.288 seconds