×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Hab 2 foren ? Fehler: Der Alias „forum“ wird bereits im Menüeintrag „Forum

More
3 years 4 months ago - 3 years 4 months ago #1 by alek2
Hi

Na irgendwie komm ich auf keinen grünen Zweig .. wieso hab ich jetzt zwei Foren ?

Im Hauptmenü einen neuen Link erstellt und diesen thema genannt und auf Kategorien verwiesen.




Aber unter www.de/forum ist nichts zu sehen und kann nicht verlinkt werden da forum schon besteht 0o

Speichern fehlgeschlagen! Fehler: Der Alias „forum“ wird bereits im Menüeintrag „Forum“ im Menü „Kunenamenü“ verwendet (eventuell auch im Papierkorb).

der link geht xxsdsdxx.eu/forum/neu/topic/create

das aber ist ein error wenn man auf neues thema klickt.
xxsdsdxx.eu/forum/neuesthema




das ist also jetzt /thema soll aber /forum sein .. geht aber nicht zu vergeben weil ja /forum schon besetz und zeigt an >> Keine Themen zum Anzeigen vorhanden.


dachte es ist gut aber da stimmt irgendwie alles nicht .. kp wieso forum besetzt und leer ist o0
Last edit: 3 years 4 months ago by alek2.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #2 by rich
Den Fehler machen sehr viele, dass sie falsche Menüpunkte anlegen. Joomla bietet dafür den Menüpunkt „Menüeintrag Alias” um mehrere Menüpunkte mit dem selben Ziel zu verlinken ( siehe Bild ).
Lösche den angelegten Menüpunkt im Hauptmenü wieder und erstelle diesen richtig mit einem “Menüeintrag Alias“.
Wenn du aus dem Kunenamenü Menüpunkte in ein anderes Menü verschoben hast, musst du das wieder rückgängig machen. Falls du danach auch weiterhin Probleme hast, erstelle bitte einen Konfigurationsbericht.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #3 by alek2
Hi

war wegen dummheit im krankenhaus .. :D jetzt aber wieder zugang zum internet..

hab jetzt erstellt /// Menüeintrag-Alias /// und dann auf forum verwiesen .. aber der gibt mir einen fehler.. koennt ihr nicht mal auf deutsche eine anleitung machen wenn das so ein stress ist es richtig einzurichten ?

Fehler
Speichern fehlgeschlagen! Fehler: Der Alias „forum“ wird bereits im Menüeintrag „Forum“ im Menü „Kunenamenü“ verwendet (eventuell auch im Papierkorb).


Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #4 by WolfgangOWL

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.904 seconds