×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Forum für Gäste ist nicht sichtbar

More
3 years 11 months ago #1 by Oktavian
Hallo,

ich habe ein Forum bei welchem es Bereiche gibt die für eine Benutzergruppe sichtbar sind für andere nicht, solange es um registrierte Nutzer geht ist alles ok.

Jetzt möchte ich dass Gäste im Forum lesen können aber nicht schreiben, die Rechte abe ich vergeben das Problem ist aer dass die Gäste das Foru gar nicht sehen können. Bei klick auf Forum im Menü erscheint kein Forum sondern nur ein Login Fenster mit der Bitte sich anzumelden.
Was ist falsch ? Hier mal der Link zur Seite www.omnb.de

This browser does not support PDFs. Please download the PDF to view it: Download PDF



Ich nutze: Kunena 5.0.2 und Joomla 3.6.2
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #2 by rich
Es scheint etwas nicht mit deinen Menüs zu stimmen, denn wenn ich die Adresse manuell eintippe, kann ich dein Forum erreichen. www.omnb.de/index.php/forum/index
Ich denke, dass du falsch angelegte Menüpunkte verwendest. Links in anderen Menüs die zum Forum führen, müssen vom Typ „Menüeintrag-Alias“ sein ( siehe Bild ). Falsch angelegte Menüpunkte können immer wieder zu Fehlern führen, auch wenn diese oft nicht sofort auftreten.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #3 by Oktavian
Hallo Rich,

das passt soweit

This browser does not support PDFs. Please download the PDF to view it: Download PDF

Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #4 by rich
Warum verlinkst du diesen Alias zu Forum (de-DE)? Ich sehe bei dir keine mehrsprachige Seite. Erstelle bitte einen Konfigurationsbericht.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #5 by Oktavian
Hallo Rich
Wie mache ich das?

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #6 by rich
In der Administration „Kunena -> Tools -> Konfigurationsbericht -> Alles auswählen“ ( siehe auch hier ). Den Inhalt fügst du dann einfach hier in deinen Beitrag ein.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #7 by Oktavian
Moin Rich,

ich habe jetzt den Bericht hier ist er:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : reBase | author: reDim GmbH, Germany | version: 1.0 | creationdate: 01/2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.2 | creationdate: 2016-10-01

Kunena version detailed: Kunena 5.0.2 | 2016-10-01 [ Conure ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.7

Third-party SEF components: None

Plugins: None

Modules: None


Danke ah noch etwas das DE-de habe ich letztens erst gemacht da ich dachte vielleicht das hier der Fehler liegt,

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #8 by rich
hm.. In deinen Konfigurationsbericht kann ich keinen Fehler erkennen. Versuche bitte folgendes:
1. Als erstes lösche das komplette Kunenamenü
2. Dann lösche auch den Menüpunkt im Topmenü, der zum Forum führt
3. Danach lösche diese Menüpunkte auch aus dem Papierkorb
4. Navigiere zu „Kunena -> Tools -> Menüverwaltung“ und klicke links oben auf „Kunenamenü wiederherstellen“.
5. Gehe in dein Haupt (top) menü und veröffentliche den automatisch erstellten Menüpunkt „Forum“.
Dann teste bitte, ob alles in Ordnung ist.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #9 by Oktavian
Hallo Rich,

danke für Deine Hilfe wir hatten am we ein Treffen und haben uns ganz anders entschieden. Das Forum auf Relikte wird wieder unsichbar gemacht und das andere Forum bei einem anderen Internetauftritt aufgebat. Einer der Macher hatte Angst dass irgend jemand die Sicherheitseinstellungen knackt und dann auch das was nicht sichtbar sein sollte sichtbar wir.

Gruß

Oktavian

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #10 by rich
Gut, dann werde ich dieses Thema als erledigt markieren.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.206 seconds