×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved [gelöst] Forums-Breite orientiert sich an Template Einstellungen

More
5 years 5 months ago - 5 years 5 months ago #1 by YLP
Liebe Community,

ich baue derzeit online ein Community-Portal für die Bildung zur nachhaltigen Entwicklung junger Menschen auf. Dieses bietet kostenlose und grundlegende Informationen zu aktuellen und zukunftsrelevanten Themen wie TTIP, Waffenexporte oder auch Geheimdienste.

Bisher habe ich das meiste alleine hinbekommen im Zuge des Aufbaus und der Erweiterung der Seite, auch wenn ich kein Profi im Web-Development bin. Allerdings komme ich derzeit an meine Grenzen.

Problem:

Das eingebundene Forum skaliert nicht auf die Breite des Templates JM RenewableEnergy, sondern orientiert sich an den Einstellungen die eigentlich für das Template gedacht sind und im Template selbst eingestellt werden (Fluid template width: 55%).

Beispiel: www.yourlittleplanet.de/forum/index

Frage:

Wie kann ich das Forum innerhalb der Maincomponent des Templates zu 100% darstellen, ohne das sich die komplette Seite verändert?

Danke fürs Lesen und potentielle Antworten und einen schönen Abend,

Nic
Last edit: 5 years 5 months ago by YLP.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #2 by rich
Versuche bitte folgendes:
Navigiere in der Administration zu Kunena -> Templates und markiere das Template Blue Eagle. Klick oben auf CSS bearbeiten und markiere die custom.css. Anschließend klicke wieder auf CSS bearbeiten und trage diesen Code ein und speichere.
#Kunena {
    min-width: 100%;
}

Sollte das nicht helfen, dann füge zum Code ein „!important“ hinzu (min-width: 100% !important;).
The following user(s) said Thank You: YLP

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #3 by YLP
Hallo rich,

danke für deine schnelle Antwort. Ich habe beides, sowohl ohne als auch mit important in die custom.css (so diese denn die richtige css ist) eingefügt und gespeichert.

Leider bleibt es wie bisher. Anregungen? :-)

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #4 by rich
Wenn ich es mit Firebug versuche, funktioniert es auch ohne !important. Leere nach der Änderung sämtliche Caches (Joomla und Browser).
The following user(s) said Thank You: YLP

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #5 by YLP
Sowohl Joomla als auch Browser Cache sind nun geleert. Ergebnis leider wie bisher.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #6 by YLP
HAt letzendlich geklappt. Dummer Fehler meinerseits, deine Angaben führten zum Ziel :-) Recht herzlichen Dank und schlaf recht schön,

Nic

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.169 seconds