×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved [GELÖST] Öffentliches Schreiben für Gäste

More
4 years 10 months ago - 4 years 10 months ago #1 by Sternchen
Hallo zusammen,

ich hab mal wieder ein Problem.

In meinem Forum möchte ich gern den Gäste Schreibrecht in einer Kategorie geben. Aber irgendwie klappt das nicht.
Das Thema wurde schon häufiger hier aufgegriffen und ich konnte alle Eistellungen nachvollziehen und selber einstellen, aber es funktioniert nicht.

Der Hinweis "Der Administrator hat öffentliche Schreibrechte deaktiviert." ist verschwunden (was mich freut), ein "Thema erstellen"-Button und auch ein "Antworten"-Button gibt es (was mich auf freut), ABER der Gast kann nix machen :( .

Bei Konfiguration auf Öffentlich gesetzt, die Kategorie auf Öffentlich mit Gast darf erstellen und antworten gesetzt. Aber nein, es will einfach nicht funktionieren.

Meine Konfig-Einstellungen seht ihr hier:

Warning: Spoiler!


Welche Einstellung hab ich übersehen oder falsch gesetzt?

Vielen Dank für eure Hilfe im Voraus
LG Sternchen


PS: fast vergessen - ich benutze Joomla 3.4.5 und Kunena 4.0.7
Last edit: 4 years 10 months ago by Sternchen.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by rich
Dein Joomla Template zeigt keine Warnmeldungen an, deshalb konntest du nicht wissen, woran es liegt. Du hast das Captcha für Gäste aktiviert, aber anscheinend keinen Captcha Code in die beiden Felder eingetragen. Diesen Code kannst du bei Google gratis anfordern.
www.google.com/recaptcha/admin

Du könntest auch ohne Captcha Gäste schreiben lassen, aber dann wirst du wahrscheinlich von Spam überhäuft.
The following user(s) said Thank You: Sternchen

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #3 by Sternchen
Hallo,

also liegt es am captcha?

Ok. Habe mir die Schlüssel geholt und soweit in Kunena eingefügt, auch ins head in der index.php .
Bei Google steht noch ein zweiter Schlüssel den ich: "Fügen Sie dieses Snippet am Ende des <form>-Elements ein, in dem das reCAPTCHA-Widget erscheinen soll:" irgendwo einfügen soll.

Leider ist dies chinesisch und japanisch zusammen für mich. Wo muss ich den einfügen?
Oder ist der gar nicht so wichtig?

Danke und LG
Sternchen
Last edit: 4 years 10 months ago by Sternchen.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #4 by rich

Fügen Sie dieses Snippet am Ende des <form>-Elements ein

Das brauchst du nicht, Kunena fügt das Captcha selbst an der richtigen Stelle ein.
The following user(s) said Thank You: Sternchen

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #5 by Sternchen
Hallo rich,

ok, danke.
Funktioniert alles perfekt.
Danke, danke, danke. :laugh: War schon am verzweifeln.

LG Sternchen



Genialer Support hier. :)

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #6 by rich
Freut mich. :)

Dein Joomla Template hat nur den Nachteil, wenn jemand einen falschen Captchacode eintippt, dass er auch da die Meldung dafür nicht angezeigt bekommt.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #7 by Sternchen
wo kann man dies richtig einstellen?

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #8 by rich
Da gibt es leider nichts zum einstellen. Da müsstest du dich mit dem Templateautor in Verbindung setzen, dass er das hinzufügt.
Last edit: 4 years 10 months ago by rich.
The following user(s) said Thank You: Sternchen

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #9 by Sternchen
Ok. Dann mach ich das mal.

Danke nochmal :)

LG Sternchen

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #10 by flexmax90
Habe das gleiche problem.

hab alles versucht, ohne Erfolg.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : J51_Enterprise | author: Joomla51 | version: 1.1 | creationdate: January 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.7 | creationdate: 2015-11-16

Kunena version detailed: Kunena 4.0.7 | 2015-11-16 [ Albareto ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 4.1.1

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.269 seconds