×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Auch diesmal kein Update möglich auf Version 4.0.5

More
5 years 7 months ago - 5 years 7 months ago #1 by atrsc2003
Hallo!

Auch diesmal habe ich wieder den selben Fehler so das auch hier mal eine Hilfe gebraucht wird.

______________________

Warnung

Copy file failed

Paket Aktualisierung: Bei der Installation der Erweiterung trat ein Fehler auf: com_kunena_v4.0.5.zip
Fehler

Fehler bei der Paket-Installation.

Auch bei der 4.0.3 das selbe:


Warnung

Copy file failed

Paket Aktualisierung: Bei der Installation der Erweiterung trat ein Fehler auf: com_kunena_v4.0.3.zip
Nachricht

Fehler beim Aktualisieren von Paket.

Gruß
Andreas

_______________________
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Dark Marble | author: CrypticSites | version: 3.1.x | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.5 | creationdate: 2015-08-17

Kunena version detailed: Kunena 4.0.5 | 2015-08-17 [ Turnau ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 2.0.2 | CommunityBuilder 1.9.1

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.1

Last edit: 5 years 7 months ago by atrsc2003.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #2 by rich
Die Fehlermeldung „Copy file failed“ gibt es normalerweise, wenn die Rechte falsch eingestellt sind.
Deshalb hatte ich schon hier geschrieben, was du kontrollieren sollst. Leider hattest du darauf nicht mehr geantwortet.
Aber laut Konfigurationsbericht hast du die neueste Version drauf, also muss es doch funktioniert haben.
The following user(s) said Thank You: atrsc2003

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.149 seconds